GRP2613 Stop ringing after some days

bug

#61

I have only a GRP2613, I don’t get excited and in any case I don’t like it, I use a lot GXP2135 / 2170, however try grp2604 § to me it makes very good impression, to try, another category.


#62

Normally do the same 2135/2170 combo as well but wanted to compete against the Yealink T5X series and tried a big 26XX deployment after customer liked the look of them.


#63

What you say is true for the GRP2610 series, try the GRP2600 series (I tried GRP2604P), it should be lower but I think it’s better.
I hope I improve the 2610 series


#64

Mayve codec list is not same set ? I’m not used them long time so all can be true. But first check packets :slight_smile:


#65

:stuck_out_tongue:


#66

I thought it was obvious.


#67

Good morning
I have the same problems as @Telefonix but with 6 x GRP2615 registered on a Yeastar

Poor call quality
Phone does not ring
Phone sometimes freezes when transferring calls
Phone display starts to flicker when “saving power” (solved by setting value to 0)

All changed to GXP2170


#68

Strange thing is some sites I have with GRP’s are fine and others are just terrible. Hope GS works it out as I’m very hesitant putting any more out.


#69

MRC, are the network switches the same? are the routers same ? is everything managed by you ? call me for more… ill pm the number


#70

Hi Kev

I don’t have any control of the network at this site, but don’t think its a factor as when I change a GRP over for a GXP, issues goes away and users say the audio quality is a vast improvement.

Could be the TX microphones in the handpiece, but who knows and essentially not for me to investigate to the component level. It could be a batch of phones with the issue or did chip shortages mean production runs are made with substitute chips. For now I’m only selling GXP’s.


#71

It can be related to one messed codec maybe ?
You can try capture packet on phone and hear if there is a problem with PCM codec.


#72

Try disabling noise cancellation Settings → Preferences → Audio Control -> handset -> Enable EDRC Feature to no

Or ask end user to make sure they are holding mic directly in front of their mouth.


#73

I now have a couple of the GRP2613 that the ringer stops ringing until a reboot. Thankfully I only have 3 on this site. UCM6510 with PRI, 20.38 software, 5.48 firmware on the sets. I’ll try disabling the header and run with that for a bit. The sets are not on GDMS at all.

I too had distinct ringer set for Ringer 3, using zero config. The phones are deployed using only zero config, I dont log into the sets at all unless i have to confirm or troubleshoot something…


#74

I remember trying to disable the noise cancelling feature before but it may be worth trying it again. The users with the poor audio quality seem to be in busy and noisy reception areas.


#75

All of my GRP users at the PRI - UCM6510 site complained of low volume. I turned the volume up using a Pcode on all the sets, they are all happy now.


#76

Thanks for the added info Marty. Hopefully GS are watching this thread and will rectify asap.
New set of inbuilt ring tones wouldn’t hurt as well.


#77

What values did you put the RX/TX volumes up to?
Maybe a new template with the higher RX/TX settings from GS is justified with the EDRC feature disabled.


#78

This is the PCode list I deployed on this site. Nearly all the phones have these with the exception of the disable DND - I took a screen shot of the phone in the kitchen, they didnt want the staff to be able to have a quiet afternoon…
P26018 is the pcode to change the header setting mentioned earlier by you for the GRP2613.
Marty


#79

Anyone know the P Code for EDRC?

Found it.

Enable EDRC Feature
P8538 = 0/1


#80

With all your feedback I have assembled a list of config changes to make to the GRP 261X range if you are getting complaints about call quality and no ringing on incoming calls.

  1. Disable Noise Cancelling Feature, EDRC, P Code 8538 = 0. Settings ->Preferences ->Audio Control ->; Handset TX ->; Enable EDRC Feature to No.

  2. Increase Handset Tx Volume by 2dB. P Code 1464 = 2. Settings ->Preferences ->Audio Control ->; handset TX->TX Volume =2 decibel

  3. Disable Distinctive Ringing. Turn On IGNORE ALERT INFO HEADER and use default system ring tone.
    P Code 26018 =1. Settings ->Account 1 ->Basic Settings->Ignore Alert Info Header. =Yes