GRP2613 Stop ringing after some days



Hi Aldo

Just did some syslogs and traces with support today. The more info we provide the quicker a resolution can be found. They are also talking about Custom ring tone 3 but in my case these are the default ringtones.

Strange thing I noticed today was when the phone was in the fault condition the Speaker/ Handsfree Mode didn’t work either. The phone would go off hook with no sound through the speaker.

Other things customers have described is answering a call by picking up the handpiece and the call goes to handsfree and on other occasions answering a call and taking to the caller and still having a ringing tone in the earpiece.

Can I ask if this is a 3CX install and if you use GDMS to control the handsets?



Thanks Marc for your answer…
Our provider is Wireless Mundi, which works with their solution CommsMundi that, frankly, I don’t know in which epbx is based on: asterisk or freepbx or CX3… Don’t know really…


Ok, so it appears to happen across platforms and is independent of GDMS.

Its Firmware then, no surprise. Passed on to the development team I’m told.

Better fix it fast. The GRP range already has dodgy reputation.


Any news about?


It’s definitely a problem with Custom Call 3 for external.

Been told, “issue has been sent to the Development team”. Who knows when it will be addressed but know there are multiple tickets in the system.

Been told to set these values as a work around.


Sorry, but this foto where is from? there is a way to insert this setting in the configuration of the phone?


Thats was on GDMS but try here for the Phone WEB



In mine setup all the fields are already in “default ringtones”


Maybe raise a ticket Christian. I’m out of ideas.


Only syslog can show problem but from description, it s bugged.


Syslogs provided to GS Support Marcin, waiting for fix.
Many unhappy customers.


Found a key issue here. Enable “IGNORE ALERT INFO HEADER”

Cures the issue.


Huh? Not doubting what you say, but wondering how in the world that is a fix? That would seem to be a huge bug and would eliminate some ring tone usage. Am I wrong?


Not saying its a fix but this certainly a work around.

Bug is in the EXTERNAL CALL INFO Header and bypassing its use gets around it.

Found when you sync a handset that’s been initialised in 3CX the Match Caller ID 1 is set for EXTERNAL.

Deleting it and Alert Info Header gets the phone to ring at least. That’s enough for me right now after this painful experience.


You set it or unset?


Turn On, Marcin.


Thanks a lot, now i try and will see how long it works.

Thanks again


Now i wonder what PBX sent to phone in alert info header.


3CX sends an alert header by default for certain destinations. It just depends on if you have a ring type associated to the header sent. They will always send one as the default and typically for a queue, but I also recall others with Yealink seemingly one make with a number of variations.


As turning off alert make it ring i guess it sent something which GRP do not understand and do not play anything or this is bug :slight_smile: