GRP2613 Stop ringing after some days



We have this phone, is full updated but it continue to have the same problem.

After some days it stop to ring during the incoming call and only if i reboot it start to work again for a while, but in some days the proble is back again.

Is a bug, i need to ask to change it ?


First, you need to provide more detail. You have only provided a symptom which can be caused or influenced by many factors. Yiou have provided nothing about the provider, it is behind a router, how is it set up, etc.

This is like telling someone you have a headache, what can be the cause?



I have in total 5 Grandstream phone, 4 DP720 cordless and this GRP2613.

I create the phone account on my fritzbox and configured in the DP 750 to manage the cordless, and directly in the GRP2613.

The cordless work since years without problems, the GRP2613 is only some months old. He did the problem since the first weeks, than i update the firmware and seems solved but after a while come back again.

The phone work perfectly in all the functions, it’s only the the ringing become mute after some days and only a reboot can solve.

I can wrote kilometers of details, but if someone have the same kind of problem, of if is a known problem, you can answer directly.


Greetings, I launched the FritzBox from the balcony 1 year ago,
The SIP part is shameful and limited, the firewall does not have ACLs (fundamentals to activate it in a company by assolving to the GDPR), the FW, zero assistance and poor and expensive product will soon end.

Buy a Draytek, professional product, costs less than the FritzBox, Firewall with ACL and many other features.

I am not surprised that problems with the FritzBox.


I’ve had this issue on a big install and confirm it happens.

Latest firmware seems to help but it has been a real and annoying fault.

Can I ask if these phones are registered on GDMS or if any custom ring tones are loaded. My latest thoughts are that custom ring tones may be a factor. GS latest firmware notes state that after a Handsfree call the ringer may show this fault and then requires a reboot to reset.

I can confirm my site was on a 3CX platform when this fault occurred, internal calls would ring on the phone but not external ones. The 3CX app and web client would ring in all occasions pointing the finger to that handset. Traces showed the phone was in the ringing state but couldn’t get the SYSLOG to collect any info.

Also this site also complains of poor volume levels as well on their GRP handsets.


Sorry but trash the fritzbox is the most stupid and unuseful answer ever.

I had a total of 13 phone connected to the Fritzbox 7590, 5 DECT, 8 IP, and only 1 have the problems.

If stop to ring can be only a problem of that phone.


Not registered on GDMS and no custom rings.

We don´t use headset or handsfree call.


you have a problem, so the problem could be the fritzbox, then you do as you like


Pointing to handset firmware then.

Will have more info tomorrow when I visit the site with the same issue as you.

Firmware would be the release I would be upgrading your handsets to.


Is better if you remove “grandstream_insider”,


if you have nothing to do you can also go see you the cartoons


That’s uncalled for. We are all trying to help each other here.


Telefonix, i’m not talking about you, i see that you try to help me in the most smart way possible.

But Mr. Damiano i think is here to do some comedian performance, because if you think that you are professional answering to someone to change the router, probably you are still looking for a job.

By the way, i ask for a replacement, than will see if is a problem of the single phone, of my configuration or of the phone instead.


Chris, we can still keep it civil.

I can confirm the latest firmware has certainly helped my install with the GRP 2613 ringing properly now.

The GRP’s have been the problem child of the GS family for a while but seem to be settling down now.

See how you go.


I already installed the last firmware time ago, and with him the problem seems solved for 2 weeks and than come back.


I gave you my guess,
if you don’t like to go any further, making yourself rude on a user forum doesn’t solve the problem for you,
then if you want to keep making unnecessary polemics are your problems.



The issue has come back. Handsets requiring rebooting for incoming calls to ring again. Seriously think first before deploying GRP’s.


Probably you need to change your router :slight_smile:


Hi there… I’m having the same problem with a customer registered with several 2613. For the moment the only stable solution is downgrade to or 36. I have a ticket opened with support and they asked me for syslogs so I set the phones to send the logs and left two terminals with the latest firmware, one with the default ring and the other with the custom ring 3 and I’m waiting the failure again, which can happen again in weeks… As Chris demands, there ain’t nobody here to tip about this issue? Is it a known bug with firmware .45 and .48? I would aprecciate advice… Thanks a lot