GRP2613 running FW 1.0.9.22 Major Issues


#1

I have an ongoing ticket with support but wanted to see if anyone else is having major issues with the 2613 model. There is major lag on the phone in general when answering, call park and call transfer. For example when you park a call the pop up window appears for up to 12 seconds then disappears and then turns the park button red. We are testing side by side with another 2613 running FW 1.0.7.23 and there is no lag. Even worse once you upgrade to 1.0.9.22 you cannot roll the firmware backwards. I requested to let us RMA the phones and that’s a no go. If we can’t resolve this soon I will have to replace all the phones on this recent install with GXP models. Very frustrating to say the least.


#2

I had also noticed that the FW does not work correctly with GRP2615
The “Disable Active MPK Page” function Enable does not work
I reverted to FW version 1.0.7.25


#3

In addition to posting on the forum, you should also be contacting the GS Help Desk.

The forum is a user to user forum with no ability to modify the firmware and GS may or may not view your post and see the issue.

Posting the issue on the forum is still appreciated as others may be able to confirm your findings or otherwise make some suggestions.


#4

Like I stated “I have an ongoing ticket with support”


#5

You are correct, sorry for the confusion on my part.


#6

This is fixed by rolling back the FW to 1.07.25. This can be done through the phone menu.

system>alternative firmware>rollback
Once we rolled it back the delay is completely gone.


#7

Rev 1.0.9.22 is the worst I’ve seen. Factory reseting the phone solved most the issues. I did have to factory reset on phone twice before it started working. Another phone is still causing me fits. Most likley going to roll back.

Issues;
Monitorded Call Park Virtual Key stopped working
After dialing a number the call would not connect
Not able to save changes
Not able to recieve calls


#8

I have been able to downgrade the phones via gdms pushing out version 1.0.7.33. I had a couple of phones that were updated from 1.0.5.15 to 1.0.9.22 and you could not downgrade the phone from the system menu choosing alternative firmware. It would act like it was going to and then do nothing. Yes, that’s my fault, I should have upgraded to 1.0.7.xx before I had tried 1.0.9.22. The firmware downgrade took about 10 minutes, it looked like it was doing nothing but it did finally work.


#9

1.0.9.22 also doesn’t work 3cx when trying to add new extensions with that firmware. The extensions show up with no IP address even though it has one.