Group Voicemail and Message Waiting Indicator on GXP2170


#21

I found this new feature mentioned in both the Release Notes for 1.0.11.71 and the GXP21xx Administration manual current version. I was still confused so I asked GS Support for more information, and got this reply.

Usually in local environment with UCM , you could monitor other’s extensions voicemail when left,
this function is related about.

Under GXP21x WebUI > Account X > General settings > Monitored Access Number: *98 (This is for UCM codes)
Save & Apply.

Then you could have a VPK in the phone, using Voicemail mode, which monitor the other’s extension voicemail and when you click the key it goes to the voicemail box of the remote extension, so you can input the password.

Note if you do not have Monitored Access Number: *98
then the call is routed only to your extension.

Rick


#22

Thanks for the update. I was incorrect in my assumptions about what the access number was.


#23

Thank you for the help everyone, unfortunately it doesn’t work.

Things I’ve tried:
–Zero Config/Model Templates
*Made a custom parameter (called it MWI Group VM), P60076 in the Name Field, 6600 in the Value Field, MWI_Appointments in the Description Field.
*I saved and applied the template by going to the Zero Config and selecting a phone clicking the edit icon and then navigate to Advanced Settings and moved the BMI Group VM template to active, saved and updated the phone configuration.
*Even though the group mailbox had new messages (looked via PBX web interface), the message indication light was not lit up.

–I cleared the custom MWI Group VM from the phone, the number 6600 is still in the Monitored Access Number for Account 1, had to manually remove it from the phone interface.

–I manually added the 6600 number to the Accounts/Account 1/General Settings/ Monitored Access Number = 6600. Save and Apply, still no light. I made the voicemail button as a with 6600 as the value, when the button is pressed

I used to use an Avaya phone and the way they handled group voicemail is if an extension was part of a voicemail group, the indicator light would light up whenever any of the voicemail boxes had a new message and the messages could be browsed through the phone screen, to see who called, how many messages are new how many are saved.


#24

You are putting the wrong value in the Monitored Access Number field.

Go back a few messages here to see my post with the instructions from GS Support. That info, plus reading the manuals that I mention, should tell you how this feature is supposed to be used. You will also see that this is not going to work exactly the same as what you have described for the Avaya System.

Rick


#25

Thank you for being patient with me.

I put *98 in the Monitored Access Number in the phone web interface.
For the phone’s zero config, I programmed a VMPK key to use Voicemail, then added a description, and then 6600 in the value field.

This key allows the group voicemail box to be accessed (similar to using a speed dial *986600), but no MWI.

The feature does however work with extension mailboxes. When I setup another extension that had a new voicemail, the blinking red light flashes next to the extension monitored through the VMPK key.

The work around was to create dummy extensions for each of the voicemail groups to get the MWI and then monitor the dummy extensions.


#26

I wrote it to you at the beginning of the post


#27

This new feature seems to be working well enough.
However. When checking the message and having the password as part of the mpk value eg 1000,1234#
How can i get rid of the horrible dtmf tones of 1234.


#28

Sorry my bad.
Message wait indicator does not work if password is added to value.


#29

you can delete the pswd request


#30

When you say you can delete pswd request, the extensions require passwords if VM is enabled. If you click Skip Voicemail Password Verification and have to set a mpk or vpk and use *98 it will still ask for password for the monitored extensions


#31

i mean:
“Skip Voicemail Password Verification”

probably listening to a voice mail from another extension, the pswd is requested for security reasons


#32

This is a nice new update. Would be nice to embed the password somehow as well.