Green light on GWN 7602


I have a gwn 7602, the light on it shows stable green and it wont change to purple or green.
Resetting is not also working and my gwn manager is not able to discover it either.
What does the stable green light means and what is the best solution to resolve it because it is not showing its default ssid either.


Can you find it on your network, can you login to it? Has this unit been in service before?

If all else fails, do a factory reset using the reset button and then try and log in again using the credentials on the label. You may have to bring the firmware up to a certian level to be able to see it on or GWN manager. If you can login, then you can update it manually. Good luck with it.



Stable green indicates a successful firmware update. Maybe just a reboot to bring it online.


I am able to see it on the network when I use an ip scan software but the gwn discovery is unable to see it.How will I be able to upgrade it when the gwn manager is unable to discover.I have tried hard reset several times but no luck.


I have tried a reboot several times but I am unable to see it in the gwn manager.


Have you tried a factory reset (don’t know if a hard reset is giving the same result)? How did you do that?
Any network components that could block discovery?


Since you can see it on the LAN with an IP scan. Try logging into it using the credentials on the label of the AP. Then you can tell what firmware it is on. As I stated above it may have to be brought up to a certain firmware level to be seen by GWN Manager. GWN ( says the minimum firmware for the 7602 is and they recommend If you are able to login to the device, you can manually upgrade the unit from the web interface. Download the appropriate firmware from and upgrade it manually. Then if you still cannot join the AP to GWN manager then maybe return the unit for repair/replacement, or at least open a ticket with the helpdesk.


I also have a similar problem with my GWN7602, that is stuck with a solid green LED, and cannot be reset or discovered/paired.

My 7602 is only 2 months old, and previously worked OK paired to a master GWN7600.

I then unpaired/delinked the 7602 from the master 7600, and reset the 7600, as I was replacing it with a new master GWN7615.

Now the 7602 cannot be discovered/paired to the new master GWN7615.
And I cannot reset the 7602, hold reset button for 7 seconds (even tried up to 30 seconds), but LED stays solid green, no red/purple/blue.

Tried to isolate the 7602 and connect a laptop directly to one of its LAN ports, but laptop does not get assigned an IP, and cannot connect to the 7602 locally.

Any ideas?
I’ve also reached out to the helpdesk, and also the shop where I purchased the GWN7602.
But at this stage it appears my 7602 is bricked, and unusable.