Grandstream Wave IOS call issue

wave

#1

Hi,
Suppose I register extension 100 in IOS wave and GRP2602P. When someone calls in 100 and I receive the call from GRP2602P. Wave calls are still running for 1 or 2 minute.

Any facing the same issues ?


#2

there are no references to the products used, the relevant fw, whether the extensions are remote or local, and if they are remote, which method they are working with.


#3

Hi,
I am using UCM6308. Firmware version is 1.0.21.9 . I tried to use the extension locally and remotely . Both ways showing the same result . After receiving the call from another IP phone, Wave IOS was ringing for 1 to 2 minutes .

It’s happening in all my Iphone devices . Android and desktop are working smoothly.


#4

You should report the problem directly to Grandstream:

https://helpdesk.grandstream.com/


#5

seems to be related to connectivity issues, are you experiencing the issue with both 4/5G and WiFi connection in iPhone?

Is the issue reproduced if the Wave app is in foreground (opened/in use)


#6

Yes i am facing the problem with both 4/5G and WiFi connection. Interesting thing is we are only facing this problem with IOS.


#7

Enable the Wave iOS logs from the app under Profile > Help and Feedback > Collect logs
Reproduce the issue and the
export the logs,
You can analyze them or provide them to GS support https://helpdesk.grandstream.com