Grandstream UCM 6208 / 2160 phones / gotrunk SIP...inbound call..all circuits busy


#1

Hello I have a Grandstream UCM 6208 that I have registered to gotrunk. I can make outbound calls, however when I try to call in I get an all circuits are busy message. I was able to make the call when i registered the phone directly to gotrunk…I am new to grandstream so any help would be appreciated.


#2

I don’t understand if the problem is outgoing (you write that you can call out and then write that you can’t), it should only be a wrong setting in the outgoing paths.


#3

Very sorry … the issue is incoming, when i dial into the system from my cell phone


#4

there may be many solutions, try to post the screens of the settings and describe details and scenario


#5

First guess, sounds like you have a misconfigured inbound route.


#6


#7

Add a period. X. Not just x


#8

Better still, add the DID. If your number is 7775552132 add that number here.


#9

never put on (except in special cases of DDI etc…) the incoming ringtone to a single extension e.g. 201.
When 201 is busy for other things, the caller finds busy even if the trunk is free.
Instead, send the call to a queue, and in this queue insert 201 and a fictitious fxs etc…