Grandstream SCA Feature Question


Good day ,
I need to ask some advice , I have a client who has a Fanvil X4 as the reception phone and a Yealink W52 as a portable phone , I have enabled concurrent registrations and registered both devices to the same extension number to achieve simultaneous ringing but the client wants call waiting disabled which i have done at extension level and on both phones but the call still gets sent to the free phone when the other phone is busy , on the Yeastar all you have to do is enable sip forking all busy mode and this is achieved, on the Grandstream it looks like its the SCA feature which does exactly what i want but when enabling it both phones get a 403 from the UCM when trying to dial internal or external numbers , I have Tested the latest firmware as well as and both times i receive a 403 from the UCM.


Did you disable Call Waiting on the UCM at the extension?


Hi ,
Yes call waiting is disabled under extension settings and on both devices.
I Monitor extensions status and when placing the first call to the extension of reflects busy however i am still able to call that extension.


U using SCA or concurrent register ?
SCA is more like Ring Group so each device is separate.

Use Concurrent instead and it should work.


Currently I am using Concurrent registration , With the extension number in a ring group , I have defaulted the PBX and reprogrammed from scratch with the latest firmware and it is now working correctly , on firmware whether the phones were in a ring group or not when the extension reflect busy with call waiting disabled the call was still being sent to the extension , Hence why i tried SCA which worked correctly for Inbound calls to the extension but would not allow the phones to place any calls , basically i received a 403 from the PBX until such time that i disabled SCA on the main extension number.
The issue has now been resolved with the new firmware and defaulting , thank you guys for your help.


You need set up SCA correctly.
They can show MAIN number or itself (itself need to be added to outband)