Grandstream HT801 problems with outgoing call


Hello everyone,
I have a configuration problem with Grandstream HT801: it is not possible to make outgoing phone calls, incoming everything is ok. With the same parameters released by the VoIP provider, the incoming and outgoing telephone communication is perfectly functional with the Zoiper software.
I use a normal ZTE 4G+ router connected to the ATA.
ATA configuration parameters and the log file generated by the Visual Syslog Server software during an outgoing call that will not be successful are avaiable via email because i can’t load this file on here…i’m a new user… :frowning:
thanks to whoever wants to help me!


from Italy


You can DM the trace to me to check it for you!


registrato a quale server VoIP?
Il router 4G potrebbe aver attivo il SIP alg da disattivare,
che gestore mobile utilizzi? Il gestore mobile potrebbe non permettere il traffco SIP

registered to which VoIP server?
The 4G router may have active the SIP alg to disable,
which mobile provider do you use? Your mobile operator may not allow SIP traffc


i’ve solve the problem keeping clean the “Outbond Proxy” parameter…I’ll check if it’ll work during the time…thanks to all…for the moment…ehehe :slight_smile:


Did this fix your problem?
I tried this on my HT812 where I can receive calls but all outbound calls get like a BUSY signal.
This didn’t work for me.
Was there anything else you changed?



there will be something in the wrong configuration,
but you don’t give details or screenshots to be able to give you advice


Thought I was just replying to mmario but appreciate you offering to help. Although my ATA is the HT812, thought the issue could be similar.

Status screen.png
I am a newbie with the forum and ATA. Please specify which screen fields you need to see. I have attempted to upload the status screen.