Grandstream gxw4108


#1

Hi, I’m a new member and hope to find solutions according to my problem.
I ve installed a GRANDSTREAM GXW4108 and noticed that 8 SIP can’t be registered simultaneously,only one SIP account can be registered. I use switchvox as IPPBX.

Great thanks


#2

Are you using 1 Account or Several accounts?

If 1 Account then you will need to configure your switchvox for simultaneous registrations.

You may want to investigate setting up SIP Peer Trunk on this Box. That way you do not need to register the ports perse, you can set them up as a group and use the Switchvox to control the number of simultaneous calls that the Trunk can support. ie. number of lines if 5 set max simultaneous calls to 5.

Here is a Grandstream reference for setting up Peer Sip Trunk with GXW4108 http://www.grandstream.com/sites/default/files/Resources/configuring_ucm6xxx_with_gxw410x.pdf

Here is a Peer SIP Trunk Youtube tutorial that may help https://www.youtube.com/watch?v=yDX9BKJ--cQ

You can search for references on SIP PEER TRUNK.

Good luck,
Jeff


#3

Great thanks Jeff,

I explain my config,

  • I ve 7 fxo lines connected on the GXW4108, I would like to configure 7 SIP trunk in switchvox.
  • I ve already created 7 user ID (login wit password) in Gstream, already defined my switchvox IP adress in account1
  • Checking SIP registration to “NO” in Gstream.
  • But when I created 7 SIP provider with these 7 account IDs in switchvox, they will not be registered.
  • error_log appears: outbound registration:501 fatal error received from sip:userid@switchvoxipadress:5060.

I ve already followed http://www.grandstream.com/sites/default/files/Resources/configuring_ucm6xxx_with_gxw410x.pdf but my problem still remains.

thanks
tsiri


#4

Sorry,
My goal with my config is to create 7 service providers with the 7 user id in the GSTREAM. Then I can make outbound call separately with mys 7 fxo lines.

regard


#5

From your description problem is with PBX. GXW can register easy with all 8 accounts (i done it few times).
Checking SIP registration to “NO” in Gstream. -> THIS turn off register ???

Just remember that 1 account will use local 5060, but next line will use 5062 (x+2), so if you have any forward you will need more.