Grandstream gxp1610 not working

ip-communications

#1

My IP Phone model is Grandstream GXP1610. Not working since this morning. The display does not have a dot inside the network symbol. Showing account status not registered. But everything inside SIP is configured as before. Nothing has changed from the setting. So why isn’t it working? Another thing I noticed is that even if the IP phone gets the IP, the router does not show the IP phone in the wireless client list. Now how can the problem be solved?


#2

What about the Phone’s IP with the Wireless?
tried the phone’s factory format?
Does the phone have the updated FW?


#3

a gxp1610 is not a wifi model, it is the lowest economical handset sold by Grandstream, so plug it directly into the router and see if it registers.If it does then you have a WIFI issue that has nothing to do with the phone.

Otehrwise factory reset it.


#4

1)Phone connected to the router (with cable)
192.168.1.5
2) NO , I didn’t performed factory format (I’m trying to avoid this)
3)Yes. It is running on updated firmwire


#6

It is plugged directly to the router with cable


#7

does it now gain access to the internet ?.. do you get the correct date and time ?

if not reboot the handset - power off and back on… does it register then?


#8

Date and time is correct
I reboot the device multiple times. But no luck


#9

answer all questions - remember this is a forum full of users - not grandstream employees


#10

Yes I know. I answered all the questions


#11

reboot , power off and back on- I tried all of this.still no luck


#12

have you tried a softphone to see if you can register the account from that internet connection?


#13

I am sorry. I’m not familiar with soft phones .But my internet connection is working .I am using my phone from this router


#14

www.zoiper.com is a free softphone that will work with a voip provider


#15

Thank you very much for your help
IP phone is working now. I don’t know how
Suddenly I see its working
Thank you for your time