Grandstream 3275 bootup loop - can not do anything. The factory reset procedure does not help


#1

When I startup my Grandstream 3275 phone, the boot never ends.
It is called bootup loop.
In the manuals there is a reference to the subject, telling you to hold 2 keys while booting.
The problem is that this procedure does not work for me.
The phone does not boot up nor enters factory reset menu and the “wave moving” “Granstream” caption is running endlessly.
What can I do? The phone is useless :frowning:


#2

I’d open a helpdesk ticket at https://helpdesk.grandstream.com.

If it’s a new unit, you might try returning it to your authorized Grandstream reseller where you bought it from.


#4

Hello, did you get any solution to your problem? I’m having the same one. Firmware version 1.0.3.198 with auto-upgrade setup at reboot.


#5

Check manual for forcing UPGRADE via SD card or Factory reset when boot up.


#6

Marcin, thank you for your suggestions.

At boot time:

  • The SD upgrade doesn’ work (the manual lacks detail: but I put a .bin file at the root of the SD, same latest 198 version, actually running on the phone., and I put also the 198 zip file at its root trying a second time. )
  • The factory reset didn’t work even after another session of retries tonight.

(Last time the device coudln’t boot I had retried the factory reset 10 times before it worked… by chance.)


#7

There is another method called Burning SD Card

Download the firmware file to PC, EXTRACT the .bin file, and BURN the .bin file in SD card (WITH A TOOL LIKE PhoenixCard)

Burning the firmware provided by Grandstream support in a 32 GB card worked. You can see a progress bar on the boot screen and then finally after some various displays your desktop is shown.


#8

Great.