Grand stream mobile app not connecting to WiFi

networking-solutions

#1

Hi, i have grand stream VoIP system and it’s good but GS WAVE app when i set PBX real IP in server name it’s disconnect in WiFi but working in GSM data .
i need PBX real IP in my phone at all time and i need to use my WiFi to.
can you help me please?


#2

what server?
what version?
what did you exactly set up?
if you do not give the details difficult to answer


#3
  • server is : UCM6202
  • Version : 10.18.3
  • what you need from setting exactly ?

#4

first in the local extension gswave disables the Nat, second thing if you do not describe in detail the problem will be difficult to help you


#6

from that video no one would be able to understand the problem, removed the nat as I wrote you above?
what are the server and client side settings?
Post non-video photos :slight_smile:


#8


#9

I think you do not even read me


#10

damiano70 is asking for details so he can understand what the settings are and how best to correct. There are no settings shown in your screen shot.

  1. You have not provided detail about the Wi-Fi as it relates to whose Wi-Fi, such as is the Wi-Fi one that is internal to your network or is it a remote Wi-Fi external to the network to which the UCM is connected?
  2. How did you provision the softphone?
  3. What device is the Wave installed, Android or iOS?
  4. Is the IP setting for the UCM in the Wave a public IP or FQDN? I do not understand “real IP”.

This is just a start, but describing an issue without any details of how things are setup and what the expectation is, makes any troubleshooting not much more than a guess.