Gmail/E-mail


#1

Hi All,

I am trying to setup Email configuration in UCM6202

My configuration for Email Settings are below:

TLS :Enable
Type: Client
Email Template Sending Format: Plain Text
Server: smtp.gmail.com:485
Enable SASL Authentication: enable
Username:(mailto:XXXX@gmail.com)
Password: XXXXX
Display Name: Grandstream ||
Sender: XXXX@gmail.com

Return Code Send Result
deferred none

HELP NEEDED!!


#2

Check forum there was correct settings. AFAIR you should use 587 port for TLS ?


#3

It’s smtp.gmail.com:587 for TLS. Plus you need to configure your Gmail account to use “less secure apps” (https://support.google.com/accounts/answer/6010255?hl=en).


#4

Configuration!

error

help me please


#5

Configuration Google gmail

imagem%203

I don’t know what else to do.

Help


#6

Remove the POP/POP3 port. Then MAKE SURE you’ve done the following in Gmail to enable less secure apps (sorry, my Portuguese is not technical and I’m not sure if you have):


#7

as @SmartVox said, You also need to allow less secure apps in your google settings

https://myaccount.google.com/security
scroll to bottom


#8

Hi
Hello friends, the setting I put in Gmail and UCM6202 is exactly like the photos and it does not work. deferred results and none


#9

As an aside, what firmware in the UCM? Also, have you tested the Gmail account using another client to insure that it is working? You should be able get into the Gmail account and see what, if any, emails have been sent/received and you should have received an email (assuming you also have the other client set for the same account as the account owner) about access from an unknown device/location where it will query if it was you or someone else (unauthorized).


#10

Hello Friends

I created some photos to show the entire configuration of the UCM6202.

unhappily continues with the same problem.

Thank you for helping me.

InterfaceStatus

networkinformationr

emailconfiguration


#11

what network “mode” is the UCM in?

Ya that’s it, you are in route mode.

the default gateway(access to the internet) is on the WAN port which has nothing connected.

Change it to switch mode with gateway being on the LAN port


#12

Hello
The UCM is in LAN communication.

below are pictures with the network settings

staticroutes

basicconfiguration

networkinformationr


#13

Change the method from route to switch


#14

ok I will configure


#15

You really are the best of the best.

there are no words in the world to thank you for helping me.

thank you very much it worked perfectly!

test


#16

I know you got this working, but I wanted to let everyone know that I did not put a port in my email settings and emailing is working properly.

SMTP Server: smtp.gmail.com


#17

No TLS right ?


#18

TLS Enable is checked.


#19

I have seen it work both ways but only consistently with the port. I’d leave it in if I were you.


#20

Glad we could help. If you want to say “thanks,” then you could give a like to all of the replies that were helpful. Also, you should be able to mark this topic as “resolved,” helping out future generations who are looking for help with the same topic.