GDS3710 switches off after some seconds


#1

Hi,

I tried to start my new GDS3710 today.
Connected the LAN cables and the GND and 12V connection using a Meanwell 12V Power supply (measured 12,05V).
After starting the power supply the diplay begins to shine blue, but after a few seconds I can hear a relais switching, the display stops shining and the GDS3710 seems to be off.
I can’t find it in the network.

Any ideas?

Thanks!

BR
Florian


#2

So you are using 3rd party Power Supply Unit. The DC is 12V no problem, what is the current the PSU can provided? The GDS3710 requires at least 12VDC, 1 A current. If the PSU cannot provide enough juice, it will not work.

Could you also connect the device to a PoE switch to rule out the PSU issue?

Did you download the GSSearch utility to find the GDS3710 in network if the network is using DHCP?
http://www.grandstream.com/sites/default/files/Resources/GS_Search.zip

Hope this helps. Please advise. Thank you for using GDS3710!


#3

Hi,

Thanks for your fast reply.
The PSU can provide 3A, so should be no problem.

Ok, I will try to find a PoE switch and try again.
And I will also try the GSSearch utility.

I keep you informed!


#4

Hi,

unfortunately nothing helps.

  • tried another power supply --> same
  • tried a PoE injector --> same
  • tried to find the GDS3710 with the GS-Search tool --> nothing found

What to do now?

Thanks!


#5

Florian, can you take the Door Phone off the wall and sit it down near you and plug it directly into the network where your computer is, eg to a known local port / switch.

If you see the unit on the network then you have a cabling issue where you took it from. If you dont see it then I would ask for Grandstreams help for them to fix it with you.


#6

Amp rating of the power supply? If you push a button, what happens?