GDS3710 randomly rebooting


#1

Trying to get my GDS3710 to work, with a D-link switch, it doesn’t connect when i use PoE and when i use a 1.5Amp 12V power supply, it randomly resets… i can make calls and aside for that issue it “works fine” but after a couple of minutes, the blue light of the doorbell key shines for a couple of seconds and it reboots, i’ve tried chaging the power supply, checked the cabling, and did a couple of factory resets, don’t know what else to try.


#2

Is the electric lock or strike also socking power source from the same PSU? What is the power specification requirement of the strike used? The strike should always have its own power source.

What kind of D-Link PoE switch you are using? Model number or name? Make sure the PoE switch support at least Class 3 PoE (meaning provide 12 Watt power) or Class 0 PoE.

If you are using a Class 1 or 2 PoE switch (only works for VoIP phones, NOT for IP Cameras), only 5 Watt max. can be provided therefore NO WAY you can power the GDS3710 via PoE. Please check the specification and understand the power you are using.
Here is something for your reference:


If wrong power source used, not only the device will not work normally, you might damage the device.

Hope this helps. Thank you for using GDS3710.


#3

it’s a DGS-1210 switch, according to the manual:

image

it works for a while, but it keeps randomly rebooting every couple of minutes, when i connect it to the power source it connects to the network, and does evrything it’s suppose to do (aside from rebooting every 2 mins), but when i use PoE it doesn’t connect to the network for some reason. maybe, with the PoE i’m doing something wrong on the router configuration, i’m trying to figure out why it’s rebooting, i’ve checked the wiring, changed the wires so there’s no way of a short circuit, double checked the wiring, and it does work for a bit… the issue is it resets and it seems like a software-caused reboot, because the light on the bell brights for a while before rebooting.


#4

The RJ45 wiring should follow TIA568B, but as long as you connect the wires based on the color code on the back board sticker (for the PoE, blue/bluewhite binded together, brown/brownwhite binded together, connected into the socket), everything should be fine. Your PoE swtich is good to provide the power.

Do you have any NVR to record the video 7x24?

If wiring is correct, my suggestion is: Factory Reset the GDS3710 and configure from scratch again to see whether you still get the same reboot issue. Also please turn on “Debug Log” to “Debug” mode, and collect the syslog when rebooting happening and upload to me so I can take a look.

Thank you for using GDS3710.


#5

i don’t have anything recording, i have done the factory reset a couple of times already, and it doesn’t work over PoE (most likely not enought power from the switch), but the main issue i keep having is that it keeps randomly rebooting, i’ve disable SIP rebooting, and it works “fine” aside from that, it makes the calls evrything is fine but it keeps rebooting randomply without me doing anything.

i’m using a 2 Amp 12V source for it to make sure it has enought power.

and, it only reebots randomly when connected to the network (as far as i can tell) it hasn’t been rebooting when i leave it disconnected on the table.


#6

@DFigueira: Looks like some packets in your network triggered the reboot. Because disconnected the issue is not happening so we rule out the individual unit hardware problem.

Please help to collect SYSLOG (turn on DEBUG mode) and if you could also provide Wireshark packet trace of the GDS3710, that will be a great help to find out what triggered this random reboot and fix this issue/bug.

Only you can help as this device has this kind of issue in your network. Please open a Support Ticket with Grandstream HelpDesk and give support this Forum Post so we can follow up, and try to fix the problem if you could help us to provide the syslog and trace (like draw blood in health check). :slight_smile:

Thank you for using GDS3710!