GDS3710 Not Connecting


#1

I have my GDS3710 connected to my PBX (UCM6302A). It says “Idle” under extensions on UCM. I run a test call from my GDS it appears to dial and connect with the UCM (extension changes to “In Use”). GDS interface says its “Calling”, unit produces the doorbell chime and then moments later there are three tone signals from the GDS and the call drops (ie GDS and UCM interfaces go back to “idle”). I have setup the trunk and outbound route in the UCM, so it should be calling. Any thoughts on what I might be overlooking? Thanks in advance! :slight_smile:


#2

Is GDS3710 AN EXTENSION OF ucm?
WHY MENTION THE TRUNK?


#3

Thanks for your response!

The GDS is setup behind the UCM. Is this not necessary? I am basically trying to get outgoing calls from the GDS to local phone numbers.


#4

Stop the registration of the GDS… grab zoiper from zoiper.com then run up the gds’s ext on zoiper - see if you can make a call outwards.

This method will point to where the problem is.

I suspect the problem is the rights of the extension are not high enough or the outbound route is not at the highest in the outbound route table.


#5

ok but you didn’t answer my question


#6

Sorry, yes, the GDS is an extension of the UCM.
Not sure what you meant by “why mention the trunk”? Just mentioning the trunk in case i may have accidentially not set that up properly.


#7

How do i run the GDS’s extension on Zoiper? Downloaded the tool, but not sure what to do with it.


#8

UCM - ext for GDS3710 – credentials of which are installed on the Zoiper application.
GDS3710 - disable registration to the UCM

Use Zoiper to connect to the UCM as the GDS extension and dial out.


#9

I guess I need the Pro Account of Zoiper to complete this?
I think i was able to put the credentials in zoiper and unregister the GDS. But don’t know how to make a call with the windows version of zoiper. appears i need the pro version.


#12

ok, i sorted this out. Zoiper responds “server error, please check your device”. However, i do get the green checkmark next to my zoiper connection, so i think i can assume i am properly connected from zoiper to the UCM?


#13

Problem ended up being with my VOIP provider. Fixed now. Thanks for your help.


#14

Could be the vocode as GDS default making outbound video calls. Your VoIP provider might not allow this. Glad to know issue resolved.

Thanks for using Grandstream Access Control Products.