GDS3710 - no Video on GS Wave


#1

Hi,

I have a brandnew GDS3710 and try to connect it with a Android-tablet with GS Wave. GDS Settings are done, it rings if i press the button, the door-open-button is displayed, audio is ok, but i can´t get a video on GS-Wave.
GDS3710 Firmware is 1.0.5.6
GS-Wave is 1.0.3.29
SIP-Server is a AVM-Fritz!Box 7490 with OS 7.01.
The URL in the box is set to http://ip-adress/anonymous/snapshot/view
On the Fritz!Fon C5 the video works fine.
H.264 Payload Type is 99 on GDS and GS.
What can I do?

Thanks a lot
Richard


#2

@rer23049:

The GSWave only support H.264 baseline profile. Please adjust the GDS3710 to use Baseline Profile in the Video Settings in the H.264 configuration, the GSWave should come out video. Be advised use 2nd stream or 3rd stream for your SIP media depending you are using WiFi or 3G/4G.

Hope this helps. Please advise whether video works after changing to Baseline profile.

Thank you for using Grandstream products.


#3

Hi GS_Guy,

Baseline Profiles configured for stream 2 and 3, doesn´t work already, bandwidth isn´t a problem, is allwith wifi…:frowning:

Thanks and Greets
Richard


#4

How about direct IP call? If call from GDS3710 UI to the IP of cell phone running GSWave directly, by passing IPPBX, will that work? Please try and advise.


#5

Direct call isn´t working. I´ve tried it to an ios and and an android device, no function, means no call, nothing.


#6

Is the GDS3710 and GSWave in the same LAN and same location? If not, and you don’t have IPPBX and ways to resolve NAT, it will NOT work.

If GDS3710 and GSWave in the same LAN, it SHOULD work.


#7

Same LAN, same location, same IP-range.


#8

That is strange. Did you press the “Video On” icon on the up right corner when call connected? Assuming you configure the GDS3710 using 2nd stream with H.264 Baseline Profile.

Be advised when GSWave connected the call, by default there is NO Video and you have to press the “Video On” button to turn on video (this is for privacy request by most cell phone user, camera should not ON automatically).

Please advise your result. Thanks!


#9

Hi Guy,

after hours of searching and testing direct call runs and I get an lifestream on the ipad!
Thank you very much!
That gswave in an incoming call no video shows in my eyes total stupidity, that should be an elementary feature of a video door station that I see on the associated application first who is in front of the door and then answer or open the door!
This is really poor…

Greets Richard


#10

How did you do it? I’m trying the same thing. GDS -> Fritzbox .> GS Wave. I can’t get the video stream to work in GS Wave. Is ist supposed to work on Android? I always read GS Wave on iOS is needed.
Did you configure the GDS as doorbell or as an ordanary phone in Fritzbox?


#11

For GSWave running in Android, please configure:

  1. GDS3710 side H.264, use “Baseline” video profile in the video stream used (recommend using 3rd stream)
  2. GDS3710 side, select 3rd stream, as it will compatible with WiFi, 3G/4G mobile network. If video bit rate is too high might stall the network, recommended using 512Kbps
  3. GSWave side, when call coming in, select and tab “accept video” to turn on the video, by default this is off due to privacy law of some country.

Hope this helps. Thank you for using GDS3710.


#12

Are you using https://play.google.com/store/apps/details?id=com.grandstream.wave the version for video on the same subnet as the GDS3710?


#13

Hallo Martin,

es gibt (neben den Einstellungen zum Videoformat usw.) 2 entscheidende Tricks um die GDS3710 dazu zu bringen ein Bild an GSWave zu senden:

  1. DirectCall, also nicht über die FritzBox, sondern an die IP-Adresse vom iPad.
  2. muss diese IP-Adresse im dem Feld an erster Stelle stehen, also vor der Telefonnummer der FB!
    Und dann muss man, zu allem Überfluss, noch das Video jedesmal in GSWave aktivieren, was ich eh ziemlich daneben finde, siehe oben.

there are (besides the video format settings etc.) 2 crucial tricks to get the GDS3710 to send a picture to GSWave:

  1. DirectCall, not via the FritzBox, but to the IP address of the iPad.
  2. This IP address must be in the first place in the field, ie in front of the telephone number of the FB!
    And then, to make matters worse, you have to activate the video every time in GSWave, which I really miss anyway, see above.

Hth Richard


#14

That is strange. Did you press the “Video On” icon on the up right corner when call connected? Assuming you configure the GDS3710 using 2nd stream with H.264 Baseline Profile.

Be advised when GSWave connected the call, by default there is NO Video and you have to press the “Video On” button to turn on video (this is for privacy request by most cell phone user, camera should not ON automatically).
แทงบอลออนไลน์ฟรี
Please advise your result. Thanks! แทงบอลฟรีเครดิต