GDS3710 change its ip address


#1

In my UMC6202 I set the GDS3710 with a fixed IP address of 192.168.0.111 as a user extension 1111 (same only for remember), I can so far I was able to register other ip phones (GVX3275) and are working without problems, but the GDS3710 is not working properly,

I can connect GDS through 192.168.0.111 by any browser, on my UCM the GDS looks as Idle and Available, but with a strange “IP and Port”: 46.29.162.121:33273, remain as Idle and Available, I can call from GDS (virtually) to another extension, but extensions can not reach the GDS.

When I reboot the GDS it shows the regular address/port: 192.168.0.1111:5060, but later change to
46.29.162.121:33273.
At UCM I am using an external host: cenaxis.no-ip.biz, but I am thinking, problem is within the GDS.

Account name: Door
SIP Server: 192.168.0.180
Outbound Proxy: empty
Secondqry Outbound Proxy: empty
DNS Mode: A Record
SIP USer ID: 1111
Authenticate ID: 1111
TEL URI: disabled
Authenticate Password: *****

Any idea why does IP&Port change??


#2

In the UCM, PBX Setting, SIP, NAT, do you have the 192.168.0.0/24 lan segment set in the local?


#3

Yes, It is.


#4

What is the SIP server address set to in the GDS?


#5

As I described within my first e-mail


#6

Go with factory if you can, it may be glitch.
Or try set GDS account via UCM zeroconfig.

3 option is that default config file is with this data (default is sent to GS redirection server when you can set many option) - this should not be a problem but maybe someone set IP/access there. So best is remove default path (or change to UCM). I really do not think that unit change ip/port by itself.


#7

That is the IP you indicated you set in the UCM for the GDS, but not what you may have set in the GDS itself. I thought perhaps that you set a FQDN in the GDS and perhaps that was resolving to the public IP you posted which would explain perhaps why the IP changed.

Look in the extension settings of the UCM for the GDS in the media and see if the NAT box is checked and if so, un-check it.

I am guessing that the public IP is not static; hence the use of the FQDN you stated. I do not know if at the time of the post the FQDN resolved to the posted IP as it does not now. However - A look at a who is database shows the IP to belong to an ISP in Russia. Are you certain that what you see with that IP is the DGS? Do you have complex passwords in place? I suggest you change passwords in the extension in the UCM as well as in the GDS and then see what happens. Set the blacklist with the 44.xxx.xxx.xxx IP range.