GDS3710 BEEPING 3 times when doorbell pressed


#1

Hello, everybody,

I know this subject has been discussed before, but this time it’s a different question.

I use the device on a smart home. There is only the 3710 available, as intercom I use directly the devices of the house like Tablet and Smart Home App.

As ringing event I monitor the SIP call INVITE sip:192.168.0.1.

Up to firmware 1.0.5.2 it works without problems.
Bell button --> Ding Dong

Starting with firmware 1.0.5.6.
Bell button --> Ding Dong --> BEEEP BEEEP BEEEP

That beep is annoying, I want to turn it off. What has changed in the firmware? Is the Grandstream expecting a response to the Invite command? If so, what would the response packet look like?

Thanks


#2

I assume there is no IPPBX or SIP server in this scene and only IP peering call involved, correct?

  1. Did you put the IP address of those device into the “Number Called When Door Bell Pressed” and seperate with “,” if multiple IP involved?
  2. Call Mode choose “SIP Number”; "Doorbell Call Out Account’ as “Auto” ?
  3. Aocount setting the “Account Active” is checked even the SIP server field is empty because no SIP proxy involved?
  4. correct audio/video codec selected in both GDS and the callee IP device?

If still having issue, please help to capture a trace when making calls and upload the CFG file so I will take a look to see what might be the issue.

Thank you for using GDS3710.


#3
  1. Yes, the Invite packages arrive at my server solution

  2. Yes these settings are set like this

  3. yes the SIP account 1 is used without SIP server and without SIP proxy

  4. correctly, both video and audio work

How can I capture the call?


#4

I have what I think is the same problem after upgrading to 1.0.7.8. What I hear on the GDS3710 when not answering the call:

  1. ding dong (very short)
  2. a very loud call back
  3. 3 very loud beeps when call times out

I have my GDS3710 connected to a UCM6102…


#5

@junior@havaak: Make sure the extensions or IP address in the doorbell list is online or reachable, for example, not unplugged or in DND mode, otherwise will hear the three short beeps reminding something wrong.

For for parallel hunting there is indeed a bug introduced in 1.0.7.8 (not exist in 1.0.7.4), this will be fixed in next firmware release which will come soon.

Thank you for using GDS37XX.


#6

The GDS3710 calls a ring group with multiple extensions (parallel hunting that are all online). When no answer I hear the three error beeps.


#7

@havaak: Yes, that is a known new bug for 1.0.7.8, will fix it in next firmware. The 1.0.7.4 does not have such issue. Thanks for the report!


#8

I have the same issue with tree annoying beeps on my GDS3710, 1.0.7.4. I use just one IP address for calling, audio/video is fine. I would upload the CFG file, but I’m not allowed to as a new member. Please advise how to get rid off the error beeps.


#9

@NumeroUno: Did you configured whitelist? Did you disabled the “Mutl-channel Call Mode”?
Please save the CFG file and email to me: jhuang@grandtream.com

OR: Go to Grandstream HelpDesk and open a support ticket, then advise me the ticket number. Thanks!


#10

@GS_Guy: Not sure what whitelist is. The Multi-channel Call Mode is not enabled in Phone Settings. I’ve just sent you the CFG file.


#11

@NumeroUno: Thanks for the configuration. I just replied your email. The configuration needs to adjust a little bit, here is the recap:

  1. Change Call Mode to “SIP Number”
  2. Leave SIP Server, SIP User ID , etc., ALL as empty.

You don’t need put SIP server there otherwise press doorbell the INVITE will send to “sip.antisip.com” but apparently is wrong as “vladimirseiqi” is not valid and the IP is attached before the sip server domain name, that is why you hear three short beeps advising error encountered.

Please try again and advise whether it works after the adjustment.

Thank you for using GDS3710!


#12

Just installed the beta 1.0.7.11 and can confirm the 3 beeps are no longer there :+1: