GDS3705 Local Pin Code


#1

Hi,

We have a fully functionnaly doorphone working with DTMF.
But, as soon as we want to use the local Pin code, it doesn’t works.

All is on Door 1.

Thanks in advance.


#2


#3

I saw your setting of “Local PIN Type” is “Unified PIN”, that means you have ONLY ONE PIN used by ALL users and the format is: “*PIN#” as explained in the Tool Tips as shown below.
image

For example, if you configured “Local PIN to Open Door” is “111” (PIN), then you need to input “*111#” to open door. The DTMF PIN is “Remote PIN”, where entered from the Phone (remote) to open door, they are two different things.

Please advise. Thank you for using Grandstream Access Control Products.


#4

Hi GS Guy,

thanks for your answer.

The unified PIN ist for the moment “0000”. The enduser tells me that it doesn’t work with “*0000#”.


#5

@LBDT: Seems I cannot duplicate your customer’s issue. I just configured and tested “0000” as Local PIN (Unified PIN), and it is working for me by input “*0000#”. Could be the user pressing the keypad too quickly? Please advise try again CAREFULLY and make sure every key strike is correct. By the way “0000” is not a good “Unified” PIN. (because this is the PIN used by everyone and only PIN to open door)

Maybe you can try to backup/export the configuration and database, factory reset the GDS3705, and import/restore back, to see whether it helps.

The latest official firmware is 1.0.1.16 for GDS3705, which can be downloaded from:
http://www.grandstream.com/support/firmware/

Thank you for using Grandstream Access Control Products.


#6

Hi,

thanks for your help.

But I’m sorry, it doesn’t work.
I did the upgrade from 1.0.1.11 to 1.0.1.16 and a complete factory reset. Nothing to do.

Here’s the config file (without sensible informations) :

Again, big thank for your help.

PS : 0000 is a temporary code


#7

@LBDT: Your local PIN is “null” instead of “0000”, of course you can NOT open door.

Please go to: System Settings -> Access Settings -> Enable PIN/Password Display (HTTPS)

Here is what I got from your provided configuration file:

Here is what I manually input and saved PIN screenshot:

I don’t know what kind of Browser you are using to configure the GDS3705. I am using Chrome:
image

Please upgrade your browser to latest version, clear the cache of your browser, and configure the GDS3705 again.

Please double check and make sure you are indeed have local PIN configured in the GDS3705. Also you can try other temp PIN like “1234”, “789” etc., to see whether it works.

Thank you for using Grandstream Access Control products.


#8

I also see that you have a configuration path where 3CX is provisioning this device.
av-briday-le.my3cx.fr:5001/provisioning/f5cpezigik

Please make sure the 3CX is NOT overwritten the device with incorrect configuration file. You can uncheck and disable the “Zero Config” or wipe out the configuration path and leave it empty to see what you get.

Hope this helps. Thanks.