GDS3705 Disconnecting From Network


#1

We just installed a GDS3705, it is connected to a Meraki switch. We are finding that it looses connection to the Meraki switch periodically.

We then are unable to ping it of course, or access it. Calls don’t work, the device stays powered on though, so I know the power from the switch isn’t interrupted, or if it is it’s so fast I don’t see it.

Has anyone experienced anything similar, or have suggestions? We have rewired it to be sure that everything was connected.

It has static IP, and we have the port on switch set to 100 Auto.

Thanks for any help.


#2

Please open ticket at HELPDESK and file a bug, also provide packet trace if possible, engineering team will look into this based on Bug number.

Thank you for using GDS37xx products.


#3

Also, please help to provide “Meraki” switch model number and firmware. Have you ever tried using other switch from different vendor? Even a non-managable dumb switch from Linksys/Cisco or Netgear (which only cost $100)?

We seems cannot duplicate this issue in lab. Please advise. Thanks.


#4

We haven’t tried any other switches, we don’t have any other POE switches available to test with. We have attempted with different ports and Meraki switches though (we have 3 switches in total).

Meraki Firewall - MX84
Meraki Switch - MS120-48LP

I also have a ticket open with Meraki to research the issue. One thing they are investigating with me is whether or not the GDS3705 is doing LLDP. Can you confirm if it should be or not?

Thanks!!


#5

How about using 12VDC power source not PoE, you can also try to test and see whether this disconnecting happened without PoE.

Yes, the GDS3705 (FW: 1.0.1.6) indeed support LLDP. Please go to “System Settings ==> Network Settings” to configure the LLDP as well as VLAN/Layer2 QoS setting, correctly match the managable network switch.

Hope this helps. Please advise the result. Thanks!


#6

We have seen good results with the 12VDC power source. It has stayed connected for 2 days now, which is longer than we were seeing before.

So, we are going to test with a PoE injector to see if maybe it also solves issue. We would like to avoid having to have it plugged into a wall outlet close to the doorphone, which is how we have to do with 12VDC. The PoE injector will allow us to inject power at our Rack.

Appreciate the good advice, we haven’t had any other issues with PoE from Meraki. Must just be something where it doesn’t play well with the GDS3705.

Thanks!!


#7

Thanks for the update. Make sure to user PoE injector with enough juice. Actually Grandstream Reseller also selling we certified PoE injector, maybe you can check with the Reseller.

Not sure you have the latest firmware from Meraki, or maybe the model is manufactured for a while. Previously the PoE switch is manufactured to power the IP Phone (usually 5VDC 1A), which no problem at all. With IP Camera coming out and broadly support PoE, the new PoE switch providing more juice is required because majority IP Camera device and new IP Phone are using 12VDC 1A therefore PoE switch designed for IP phone is not good anymore, a Class 0 or Class 3 compatible PoE Switch is required to power up those new coming to market device.

Hope this helps. Thank you for using GDS37XX products.


#8

Turns out we are back at square one, the device stayed connected for a good while but then disconnected again. It has started disconnecting more frequently.

This is the second GDS3705 we have tried, we are completely up to date with Meraki. We are returning the GDS3705 and chocking it up to a bad product. We have liked other Grandstream devices, but this is horrible for us.


#9

@dmontgomery741: Globally this is the first complain with Meraki switch. It is OK you return the GDS705, but have you ever tried using other non-managerable PoE switch? (like those sub $300 PoE switch). We have Cisco lever 3 managerable switch running in our lab and we have no issue at all.

Thank you very much!


#10

We’ve been avoiding giving up, here is what we’ve found. Where we were previously having issues was our main VLAN, we have it setup to allow a Windows Server handle DNS & DHCP (Active Directory Domain Controller). The issue where the device goes offline seems to have something to do with this setup of having Meraki defer to the WIndow Server for DNS/DHCP. Or, maybe just the number of other devices in that network…volume of ARP requests maybe?

We created a new VLAN with Meraki handling everything and moved the GDS3705 to it. It’s been rock solid there, so we are moving our PBX and phones into that VLAN. We were planning segment in this way anyway.

If you wanted to troubleshoot why it has issues on the other VLAN I’m happy to try anything you would like.


#11

@dmontgomery741: Ah, I see. Thanks for the information and update.

I guess we had this issue LONG time ago (several years already) in our own lab, using Windows DNS & DHCP, we found for some how the DHCP server stopped running or the DNS server stopped resolving, and need reboot the server or restart the service to make thing working again. We then put a script to reboot the server from time to time, and finally removed that setup and migrate to Cisco Router to do DHCP and DNS, from then we don’t have any issue anymore (although for a long while the router also need to reboot and system admin will take care of that. It is for sure not as frequently as Windows stuff) .

Maybe you can test to see whether it is the DHCP server or DNS stopped service. If it is, then those devices or clients in the network will sure have issue.

Again, thank you very much for the information and update, and thank you for using GDS37XX products.