GDMS problem offline


#1

Hello,

a strange thing, I have successfully registered a UCM6301 on GDMS but it does not become Online mail.
From the screen below you can see that it takes local IP and public IP but the green light does not go online.

I have already tried to delete and put back UCM6301 but the status does not change, the led remains gray.

What do I forget or what can I do to fix?


#2

Dear user,

Thank you for using the GDMS platform! If your UCM6301 is offline, you can check the ACS URL in your UCM6301 first. Then, you may check your firewall if the port 3478 is open, and the UDP packets can be transmitted to “stun1.gdms.cloud” through port 3478. Thanks for your testing!

Thank you!


#3

done and I find it regular

in reality on Remote connect I have never done any NAT and UCM630X has always worked without problems immediately, however now I have NATed the 3478 to the local IP of UCM6301 and it continues to be gray, therefore offline.
And to think that I also receive the email from GDMS WITH WRITTEN “done and I find it regular”

if I write you the mac in PM and what you ask me, can you check it please?


#4

hi @GSSupport74,

it still does not work, and it is not a firewall problem, I took UCM6301 brought to 3 different sites with 3 different connections and the problem is the same, the dot remains gray, therefore unusable, how to solve?

Damiano


#5

Dear user,

Thank you for your feedback! I noticed that you have 3 UCM63xx in the GDMS platform, and only 1 UCM device is offline. The other 2 UCM devices stay online. Since if the device is offline, that means we lost the connection to that UCM and we cannot troubleshoot it remotely. Could you try to capture the trace file with syslog from that UCM for about 1 minute, and send the captured trace file and syslog to us for troubleshooting? Thanks for your testing!

Thank you!


#6

Hello @GSSupport74 ,
I can guarantee you that yesterday the situation was this:
1 UCM6302 online successfully
2 UCM6301 / 6302 always offline

(I had also opened a ticket)

As mentioned, the same offline UCMs that were always with the “gray” dot I took them to other 3 sites with 3 different public IPs and different routers / firewalls and they were ALWAYS offline. Gray dot.

Now UCM6301 has been connected all night, I woke up now, so I did absolutely nothing, and by magic the dot is now GREEN!
So the only explanation is that you have changed something or yesterday GDMS EU had problems,
I’m only sorry I lost a day of work due to a problem not mine, GDMS should probably be more stable.

the other UCM6302 you see it offline as it is not connected (after I connect it and try -> tried now and even now UCM6302 has a GREEN dot)

(if you now see UCM6301 switched off it is because this morning I go to the customer to install it)


#7

Hi Damiano,

This issue may be caused by a patch in the server side, which causes the cache data exception. This issue has been resolved and the services have been recovered today. If you notice such an issue again, please kindly leet us know. Sorry about the inconvenience. Thanks for your testing!

Thank you!


#8

Hi @GSSupport74 ,

it was communicated to me now also via ticket, and I’m glad you solved it, I just hope it doesn’t come back often which is a real inconvenience.


#9

Dear user,

Thank you for your feedback! We will try our best to avoid such an issue in the future. Sorry about the inconvenience. Thanks for your testing!

Thank you!