FXS1 not dialing out UCM6208


#1

When I dial out I get a busy signal.

I tested the line I have plugged into the FXO jack and appears to work fine except when I dial from the FXS1 line.

Analog trunk FXO port is 8 (line I have line plugged into) Fax Mode = None

Extension Analog Station = FXS 1 Permission = International Fax Mode = Fax Gateway

Outbound Route Trunk is the name of trunk above Privilege Level = International Pattern = _XXXXXXX

No other routes setup (I removed them) as I am trying to get this to work.

If I dial on another extension I am able to make a call just not using the FXS1 port.


#2

Checked the output paths, permissions and settings of fxo and fxs?


#3

Firstly, you need to assign an extension with the fxs credentials
then set that extension to dial out on the trunk

so question for you, if you plug an analogue phone into FXS1 do you get dial tone ?
Can you dial another extension from FXS1 ?


#4

I do get a dial tone but when I dial a extension or a phone number I just get a busy signal.

I have a extension setup
Extension: 333
Type: FXS1
Permission: International
Analog Station: FXS 1
Fax Mode: Fax Gateway


#5

A few things -
In PBX settings interface settings check that these are set for US.
When a different extension is used to dial 333, what happens?
What happens if you try and dial voicemail (*97)
Set up FXS2 as an extension and then move the analog phone to that and see if the issues repeat.
I assume that the analog phone is new, does DTMF tones rather than pulse dialing?
Test with a second analog phone to see if perhaps the DTMF encoder is defective.


#6

If I dial 333 on a different extension the fax machine attached to the FXS 1 port picks up.

if I dial *97 I get a busy signal

I set up a Extension 334
Analog Station: FXS 2
Permission: International
Language: English
Fax Mode: None also tried with Fax Mode: Fax Gateway


#7

I am not interested in the fax at the moment as if you can’t get an analog phone to work, then a fax won’t work either. While you mention FXS2, I do not see any result. Enable VM on the extensions and try *97 and also find another analog phone.


#8

Well I have wired the Grandstream different I have the fax line connect to both the fax and the FXO8 port so I can still received faxes and we can still send though the fax machine. The Grandstream picks up on one ring and the fax on 3 so the Grandstream should always receive the fax. Our auditor did not approve the outgoing fax through the Grandsteam as there is no preview of the document sent. For legal reasons I guess. So I am making it work but still wondering why this did not work like the documentation said it would.