Frozen GWN7000


#1

I’ve been goofing around with my GWN7000 router. Everything was going great until I tried to setup OpenVPN. The entire router froze. No ssh, no access, internet is down the whole 9 yards.

I thought it might be my issue as I’m not familiar with OpenVPN. Factory reset, rebuilt the router (no, I had not backed up).

Tried again and, just after setting up the server. Dead.

Is anyone else experiencing this? Is there really something I could be doing that would take the router offline?

I’ve rebooted this several times with no luck.

A factory resetting I shall go. Maybe I’ll leave OpenVPN along for now.

I am on beta firmware. I don’t recall the number.


#2

I’ve had OpenVPN setup on the older firmware without the issue you’re experiencing.

Try upgrading the firmware.


#3

Hi, costwisewpg,

Can you PM me your configuration file at the issue stage or when unit about to go dead? You can change your password, and download your GWN7000 configuration from System->Maintenance->Upgrade->Download Configuration.
Also if you can point your device syslog to your local syslog server, and record the logs while issue happening, it chould be helpful.

Thanks.