Foward inbound call to External number


#1

Hi guys,
Because of Covid 19, my Co will work from home and we want to forward Inbound call to an Mobile number(external).
My device is CUM 6208
I tried to push inbound call > external number and inbound > extension> unconditional forward but it doesnt work.
That file below is my config.
Please help me!


#2

Your system is or should be upgraded. The older firmware I can’t remember if there were nuances with that firmware.

That link will provide the firmware - but you need to update it in steps from one major release to the next after following the update notes.
4th page of the notes gives you download links that should allow you to upgrade.

http://firmware.grandstream.com/Release_Note_UCM6xxx_1.0.20.23.pdf


#3

There is no need to set call forward as you have. As an aside, the call forward unconditional is the only one that needs to be set as the settings you have above indicate that no matter what the condition of the extension and no matter what time it may be, ALWAYS FORWARD ALL INBOUND calls, to the number specified.

Additionally, looking at the outbound, you have source filter enabled, but the rest of the page is missing. What error are you getting and if you look at the extension settings for the one that will be forwarding, what is set for that extension’s CID.

Next to last, what are you using for telephone service, SIP, Analog, other?

And finally, do as scottsip indicates and update that UCM.


#4

Thank Scottsip, Ipneblett,
I’m using SIP trunking


#5

I try each of them, forward to external number not work so I put it in extension and use call forward unconditional. Both of them do not work


#7

I will upgrade firmware


#8

Look at Extension / Trunk --> Outbound Routes --> Ensure the call forward number is at the top of the list.

Eg Sequence 1 - FWD to Mobile - Pattern=Mobile number - Disable privelege.

Test to see if that works on the firmware that you have… I have had mixed results with earlier firmware and I can’t remember the firmware you have will be able to do call forwarding without upgrading.


#9

I will check it, thank you scott


#10

I upgraded UCM6208 firmware to 1.0.17.16
Follow me, Call forward didn’t work.
Next, I created a new outbound rule:
I also added CID to extension:




After MoH, it automatically hanged up.
My Sip Trunk configs:

you guys have any suggest?


#11


#12

what is on the advanced page of your trunk ? did you set up DOD’s for the trunk at all ???


#13

yes.
I set Privilege level for outbound trunk - extensions and disable source caller ID in that one.
It worked.
Is there any other solutions , Scott?


#14

You must have a privilege level and local or internal should work. Disable means that no one can use. Get rid of the CID you put in the extension settings this will stop source caller-id will not work if needed in the future, use DOD as suggest by Kev.