Forward incoming calls


#1

Hello,
I forword incoming calls on a mobile phone by “follow me” or “Foword” funkion. But on the mobile phone I see my number and not the number who is calling.
Can somebody tell me how to see the number who is calling at the mobile phone (The provider is Deutsche Telecom).
Thanks
Gennadij


#2

In your extension, under Follow Me tab, take a look at this settings : Use Callee DOD for Follow

It’s what you want.


#3

Thank you but this is not want I want.
the Callee DOD funktion for follow is on
by forword “follow me” the call on mobile phone it shows me on the mobile phone my telefon number (WoIP trunks) and not the number who is calling.
Maybe I have to change the settings of VoIP trunks?


#4

Try this.

Under VoIP Trunks

  • select Keep Original CID

and

  • deselect Keep Trunk CID

Under PBS Settings -> SIP Settings

  • You may need to select Trust Remote Party ID

and/or

  • You may need to select Send Remote Party ID

You will need to experiment.

Also, it will be a function of whether or not your ITSP allows you to change the outgoing CID.

Let us know how you make out.


#5

@Drostoker Thank You, I followed you recommendetion. The ID is correctly but the provider do not support Clip no screening and blocks it.Our provider supports only Call Deflection/Partial Rerouting.

Can somebody tell me if UCM62xx support Call Deflection/Partial Rerouting and if yes how to configure