Follow me system message


#1

Hi, everybody,

If you activate follow me on an extension, you will hear the system message before performing the search.
I guess you can’t “edit” this message, can you “disable” it ?

Thank you,
Damiano


#2

No, you can change record to 1s silence which “disable” it.
Voice prompt.


#3

Hi Marcin,
are we talking about the same thing?
According to the screen below, where do I record the prompt you say?


#4

VOICE PROMPT ! It is internal record after all :stuck_out_tongue:


#5

Hi Marcin,
maybe I misspoke.
In your image you indicate “add voice prompt package”, you probably created a custom language file in “Polish” and have it taken over. I’ve never done this, I guess I have to read “ucm_voiceprompt_customization_guide”.
am I right?


#6

Yes, you need replace original voice with silence.
Best listen this in English and find name, then upload your language set with silence file instead of voice.


#7

ok thanks, then I’ll try, don’t run away I’ll ask you :stuck_out_tongue:


#8

Hi @Marcin arcin,
It’s not that simple, but I’ve managed it. I’ll ask you two questions if I can:

  • obviously in the languages I choose “italiano_new” created by me, UCM at that point uses in all cases “italiano” original and “italiano_new” only in the case of the new files I have inserted, correct?
  • do you usually convert them to wav or gsm as recommended?

#9
  1. Yes, but you must select this as your default file.
  2. both ? waw most often

#10

is set as default, and I normally use wav files as well.

tnx
Damiano


#11

Anyway i wish there was option to stop it, nobody want this stupid message anyway.


#12

running into that right now on my temp resolution !!

If they decide to keep this instead of fixing call forwarding then I too will try out this fix

Thx