Follow me issue with Analog lines UCM6208


#1

Latest firmware on UCM and phones.
Call comes in, answered by

an IVR, and finds its way to an extension. We want it to ring, then on no answer, go to a cell phone.
Cannot do a “ring simultaneous” or follow me to an external number. I’ve got “dial trunk” checked on the IVR, I’ve checked the time outs etc.
When we test, we get the attached screenshot for the CDR.
Stumped.
TIA.


#2

How many lines or concurrent calls is your system configured for (in other words, can your system physically made a second call)?

You say it gets there through an IVR. Is it direct to the extension or does it go to a Ring Group/Queue?

On your Outbound Routes, are you using Permission Levels or Filter on Source? I’ve never gotten the latter to work with the latter.


#3

I agree, what do your outbound routes look like?


#4

There are 6 analog trunks, and the system isn’t anywhere near capacity this time of year…maybe one or 2 concurrent calls.
For the particular extensions we’ve been testing it is direct to the extension (either dial by name or A/R which only rings one extension).
Outbound is filter on Source, with all extensions available.


#5

This is probably your problem. The Follow-Me and Ring Simultaneously calls are made by the system and not by the extension. Therefore the system has no way of making the outbound call.

For Follow Me, on the extension, have you tried turning of Skip Auth Trunk.

Skip Trunk Auth:
If the outbound calls need to check the password, we should enable this option or enable the option “Skip Trunk Auth” of the Extension. Otherwise this Follow Me can not call out.


#6

a quick check would be to make an outbound route with internal permissions and see if it fixes the issue. If it does then you can start to lock it down from there.
You can even make specific pattern routes to allow just the cell calls out.


#7

create another outbound route without filter. the filter is expecting to see the extension…not the cid being forwarded.


#8

Solution: Created an outbound route (internal permission), and in the dial pattern only allowed the follow-me numbers. Thanks all !