Firmware with Security Fixes: HT813 and HT801/802/812//814/818 released as official



Dear Grandstream Customers,

HT813 and HT801/802/812/814/818 are now released as official. Several security fixes are added in this release. Please upgrade immediately for security purpose. Here is the link of the security bulletin:

The firmware and release notes can be downloaded from:

Please contact us should you have any issues. Thank you for your support for Grandstream products.

Technical Support
Grandstream Networks, Inc.



Is there any update on the issue I mentioned here?

Thank you,


You read changelog?


I’ve read the release notes a bunch of times. Just tried updating again and still can’t access the web interface. I can ssh into it and it shows as running the new firmware. Is there something specific in the change log that you are referring to when you ask if I’ve read it?


I did the update via GDMS last night. This morning when I checked I as able to connect to the web GUI. I made no other changes.

@ComDAC have you tried a backup, factory reset & restore/rebuild?


I let it sit longer before trying to restart it and after about 10 minutes the web interface started working again. I guess the suggested waiting of 240 seconds should be 600+ seconds. It’s all working now :slightly_smiling_face:


Providing these settings and my device upgraded itself via the web after discussing with support…

Make sure your setting match this
-Firmware server path—>
-Upgrad = http
-Allow DHCP Option 66 or 160 to override server: = NO
-Automatic Upgrade: = Yes

Save and apply and then reboot.


Any of you guys have spooky behavior with your device? Maybe I should start a thread. I used to get random hangups, device crashing, etc, etc. Think maybe I was getting hacked. I’m hoping that this firmware update might address what I suspect were hacking attempts.


I configured my device originally through the web GUI. Is there a way to export then import that config into GDMS?