Firmware stuck? no way to do hard reset?Invalid user/opwd

bug

#1

Hello everyone,

I updated the GWN7600 to [1.0.19.4]
My AP was updated throught the Local GWN Manager. My AP is discoverable via disovery tool as a “secondary” (slave device).

For some reason I had to move my GWN Manager and now I needed to reinitialize the hotspot.

I cannot factory reset the AP.
I can only soft reset via the reset button. I even reached to a point that I thought that the reset button was broken.

I cannot enter the actual web page of the Access point because I get invalid pwd error.
I tried the pwd that I had on GWN Manager and also the PWD behind the sticker of the access point and I get invalid pwd/username.
When I try to hard reset I only get the soft reset (green LEDS) instead of RED.

I even opened the device because I thought the button was broken and I tried to “jump” restart by connecting the two connectors and nothing happened, it only SOFT restarts.

I saw that the AP has a usb port and I thought that it may be a way to downgrade the firmware or something like that but I had no luck at all.

Do you have any insights or maybe you can shed some light on this one?

Thanks in advance


#2

I would open a ticket with Grandstream.