Firmware 1.0.3.17 for GXV3611IR_HD/GXV3610/GXV3672/GXV3674 released as official

physical-security

#1

Dear Grandstream Customers,

Firmware 1.0.3.17 for GXV3611IR_HD, GXV3610_HD/FHD, GXV3672_HD/FHD_36, GXV3674_HD/FHD_VF is released as official. The firmware and release note can be downloaded from:
http://www.grandstream.com/support/firmware

Please contact us should you have any issues. Thank you for your support for Grandstream products.

Technical Support
Grandstream Networks, Inc.


#2

Guys I need your help with this new firmare! I have 16 GXV3674_HD_VF and the timelapse photography sending by email it was working perfectly until I uploaded this new Firmware. I have two of them with 1.0.3.5 and 1.0.3.0 firmware and they´re working just fine.
So, I need to know how to downgrade firmware or how to fix this. And just to let you know, all the cameras passed the “ftp test” and the sent the ftp.txt file to the server.

Thank you!


#3

do you have set a password for FTP access ? If not, this can be the solution. I had the same issue and no password set. The crazy things is the FTP test run successfull bot no video was uploaded. After I set a password everything works fine.


#4

If they are connected to the Internet, you can use HTTP as protocol and “firmware.grandstream.com” as the URL, since you want the latest version.

After the update, I recommend resetting the URL so it doesn’t auto upgrade without you knowing.


#5

I got a problem with my GXV3610FHD cams and this firmware. Only the first ID (so this is ID 0) seems to work for motion detection, any other ID seems to be ignored, no matter something’s moving or not.


#6

You need to create a schedule for them at the bottom of the page.


#7

OMG, thanks a lot, thought I was done with a single 24h schedule as I didn’t realize there is one tab for each Region. :smiley:
CHEERS!


#8

Hi!

This firmware is very wrong. I have GXV3610 camera. Previous firmware was 1.0.2.xxx, everything worked fine - motion detection, timelaps photos, all videos and photos uploaded to the FTP server (HDD connected to router).
After changing path to firmware server (original path was fm.grandstream.com/gs, I change to firmware.grandstream.com), the firmware was updated to 1.0.3.17 and from that point no recorded videos and photos to FTP. But FTP test under FTP Settings works fine, I get ftp.txt with text “If you can get this file, the camera’s FTP settings are working well.” So FTP setting seems to be good.
I tried restoring the device, but nothing has changed…
Sorry… The camera uploading only one file with date (example 2016_09_24) but without time, and without extension (.avi). One video per day (first motion detected). If I add avi extension, then can see the video. I think problem is not with the uploading to the FTP, but with file naming. Previous version generate file names like 192.168.10.18_chn1_2016_09_15_00_40_59.avi.

We need new release of firmware. Or help us how to downgrading the firmware. This system of firmware updates is very bad. Manually upgrade firmware from file will be more better, like update of routers… One bad release and every cameras over the world is unusable.


#9

Thanks for putting this up. I hope it can work on the camera apps I have.