Firmware 1.0.19.21 for UCM6202/6204/6208/6510 officially released

firmware-release

#21

Hi kirbtech, the cause of this issue was discovered to be extensions (including ring groups and queues) looping back to one another via timeout destinations. An update will be released at a later time to address this issue. For now, please avoid using that configuration. I apologize for the inconvenience this is causing.


#22

Any time frame on this? It’s especially difficult because the system still stay connected to the VoIP provider, so fail over isn’t working for business that cannot have phone outages.


#23

Any update? This firmware is causing major issues on several clients. Why is a firmware causing system locks still being published? Is downgrading the recommended fix?


#24

The new firmware will be released in approximately 1.5 weeks. The only other way to address this issue besides downgrading is to avoid using configurations with extension forwarding loops.


#25

hi @GS.Jimmy,
I reported a problem with webrtc and the videoconference room for several days reported through a ticket, today without a solution, are there any problems?


#26

Could you please provide the ticket number?


#27

Ticket -> 20190304145519
I try to explain you briefly, if you need me ask me questions:
by some customers updating to version 1.0.19.21 (the problem also appears on 1.0.18.13) everything works properly, but neither the webrtc nor the videoconference rooms work.
As if the database was corrupt, but it seems really strange to me that with a regular upgrade we could corrupt the database.
I am waiting if you need details.
Thank you
of you attention
Damiano


#28

@GS.Jimmy you haven’t had a chance to take a look at it, have you?


#29

Currently trying to contact the support member that is assisting you to see if there is any progress. Any updates will be brought up in that ticket.


#30

@GS.Jimmy ok thank you, the biggest problem is the inability to export/import custom models, I use them a lot and redo the procedure from the beginning would greatly facilitate the work. Maybe you know a method (in that case you would deserve a coffee :sunglasses:)


#31

Unfortunately, there’s currently no method for importing/exporting that information, but I can bring it up as a potential option in future firmware.


#32

would be great, it takes a long time to create a custom template, at least being able to export / import would be very helpful :slight_smile:


#33

Hi,

I recently noticed an issue that I believe may be attributed to this firmware update. I am unable to get the phones to update the ZeroConfig. It sends to notify, but they never update. When I attempt to auto discover the list returns blank.


#34

Will we be seeing the new firmware for the freezing issue this week?


#35

same issue here… ssh works but no acess to web interface and the system is not working cannot make calls neither receive calls


#36

same here. it doesnt accept my username password. My phones are connected but no calls possible inbound or outbound… any resolution?


#37

I tried downgrading and issue is following


#38

Refresh Browser.


#39

Would you happen to have “Verify host when using HTTPS” enabled on your phones?

Have you tried accessing the web portal with a different browser and/or different PC, and have you filed a support ticket regarding this issue?


#40

Hi Jimmy,

Where would I find the “Verify host when using HTTPS”? I checked the phones and didn’t see anything like that. Testing with a 3240 and a 2170.