Firmware 1.0.19.20 for UCM6202/6204/6208/6510 released as Beta

firmware-release

#42

Sure, it’s 20180625014107, but no apologies needed really; it wasn’t like they were rude or anything like that, it was more frustration than anything else. Directory really needs to happen.
Regards.


#43

Hi andreas and StrizhM, have you filed tickets for the issues you are encountering? More detailed information regarding environment and setup will allow us to identify the causes quickly and try to address them before the official release. You can also post the details here for convenience.


#44

damiano70, useless to you doesn’t necessarily mean useless to the rest of the user community. It would appear that you’re equating a group mailbox as a single mailbox (similar to a public folder in Exchange Server), when in reality it’s operating much like a group would in any other messaging system, where it’s more like a distribution list.


#45

@mark.shultz.iowa, I said that for me it is useless, I did not say useless for the community. Read well, let me pass by what he said things I never said.
It’s called forum on purpose, I say mine you say yours, otherwise it would be called dictatorship.
Having said this is not absolutely as you say, other systems used by me the group voice box is managed in another way.
In these cases a simple option would be enough, which would solve my request, your request and that of many:

  • a flag (example) where you can choose whether the voice mailbox once requested should behave in mode A rather than mode B.
    This is my idea, after 30 years of experience I have gained my knowledge but this does not mean that my needs should be the same for everyone.
    Now if you are interested @mark.shultz.iowa you can also say yours, the community reads us. :wink:

#46

We seem to be having some issues with inbound and outbound calls at random times. Since updating to 1.0.9.20 (UCM6208) twice in the last 3 days the system has stopped accepting incoming and allowing outgoing calls. Logging into the system shows all extensions and the trunk registered, but the CPU and memory usage is very high and consistent. Rebooting the system resolves this issue.


#47

I run once that system read incoming pattern from CONTACT instead of TO or Req.
Delete and recreate trunk solve problem. Restart solved only for some time.


#48

Hi Dshrout,
If the issue persists, could you please kindly get a trace with syslog and send to us? Is it possible to get the backup file too? You can submit a ticket with the information and send me the ticket number to retrieve the files.

Thanks!


#49

Hi Marcin,

Can we get trace with syslog for this issue if it can still be reproduced? What’s the firmware version before the UCM was upgraded to 1.0.19.20? If you happen to have a backup file available before upgrading, could you please kindly share with us by submitting a ticket and send me the ticket number?

Thanks!


#50

I need check as i delete usually all traces.

I was doing it via TV so all logs are on customer side, need contact and see if that still have them.
After delete trunk no more problem, so i cannot replicate it. FW was 18.xx not 19. I seen this also in earlier firmware but very rarely.

In short i was able to see it in syslog. If i have this problem again i will try keep log :slight_smile:


#51

Noted. Thanks Marcin!