Firmware 1.0.15.5 for HT503 officially released

ip-communications

#1

Dear Grandstream Customers,

Firmware 1.0.15.5 for HT503 is now released as official. The firmware and release note can be downloaded from: http://www.grandstream.com/support/firmware

Please contact us should you have any issues. Thank you for your support for Grandstream products.

Technical Support
Grandstream Networks, Inc.


#2

I have an issue with my HT503, don’t know if it’s related to the new firmware, but it’s happening just after the unit upgraded to 1.0.15.5.

Issue Description
HT503 is now answering to the incoming PSTN calls right after the first ring, even if it is configured to answer after 30 rings:

I noticed this issue today, when I got back to the office, but I can’t say when it actually started. The HT503 has been running , in its present configuration, for more than one year without any glitch, so I presume this is related to the new firmware.

I can post more configuration details if needed.

Best.
Stefano M.


#3

After contacting the Helpdesk, I got a link to the previous firmware (1.0.14.1).

I downgraded my HT503 to this previous firmware, and the problem went away (the HT503 is now waiting the correct number of rings before answering the PSTN incoming calls).

So I can confirm this issue was firmware-related.

Thanks to Helpdesk for the quick and helpful answer!


#4

Hi, I have a ht503 firmware version 1.0.6.13, how do I update it to the latest version?

From already thank you very much


#5

Open ticket in gs helpdesk.


#6
HT503 is now answering to the incoming PSTN calls right after the first ring, even if it is configured to answer after 30 rings...
(Previous version: [1.14.100] had CID detection problems, so that's not so much better either.)

Same problem! on all of our devices. :frowning:
Since 2016 July it’s been more than half year past, but still not fixed ???

Please put a direct link to the next BETA !!
THANKS!


#7

Reverting back to 1.0.14.100 firmware solved the problem.
If you need to downgrade too, here is how:

[ol]
[li]Login >> ADVANCED SETTINGS >>[/li]
[li]Upgrade Via : [ * ] HTTP[/li]
[li] Firmware Server Path: malab.grandstream.com/firmware/HT5XX/1.0.14.100/[/li]
[li] [ * ] Always Check for New Firmware at Boot up[/li]
[li]APPLY >> than REBOOT[/li]
[li] [ * ] Always Skip the Firmware Check [/li]
[li]APPLY[/li][/ol]


#8

Hi Folks,
I’ve had two HT503 sitting in their boxes for a few years. I need to send dial tone from an analog PBX port(fxo) across a vpn to another location(fxs). Can this be done with the HT503’s? I’m not strong on IP.

Thank you,
Gary


#9

Hi!!

I recently was using this HT503 to connect an analog line to the FXO port.

I’m having a problem because the HT503 does not register the SIP account

I disabled DHCP and switched the mode to Bridge and it does not work.

I can register an extension on my Galaxy S7 using my Elastix and it works normal between my cell phones using the GS Wave.

Firmware: Program - 1.0.15.5
FXO Idle 2000 Not Registered

Follow the images of the Equipment settings:

https://uploaddeimagens.com.br/imagens/0-png--160
https://uploaddeimagens.com.br/imagens/1-png--5398
https://uploaddeimagens.com.br/imagens/2-png--3818
https://uploaddeimagens.com.br/imagens/3-png--2493
https://uploaddeimagens.com.br/imagens/4-png--1839
https://uploaddeimagens.com.br/imagens/5-png--1399
https://uploaddeimagens.com.br/imagens/6-png--950
https://uploaddeimagens.com.br/imagens/7-png--709

My contacts:
marcos@avantesystem.com.br
Phone Number: +55 12 99632 3535

Someone can help me with this? :confused:
Thank you!!!


#10

Confirm the solution, 1.0.14.100 firmware resolve the number of rings problem. But it has many other problems. Evaluate yourself.


#11

Is this “now answering ring after the first ring” problem finally solved in latest (1.0.16.2) firmware ?


#12

Confirming “ring through problem” is SOLVED in 1.0.16.3 beta. :slight_smile: