Find Me Caller ID


#1

Hello All,

Poking around the forum, I get the feeling the UCM cannot do what I need.

When the UCM calls the external number setup in Find me, I need the customers number to show up on my cell phone, not the office number.

Is that possible?


#2

Try these settings (you will find them inside the settings of the extension and follow me:
Use callee DOD on FWD or RS
Use Callee DOD for Follow Me


#3

@costwisewpg, I have it set up this way and it works for me:

In the VoIP trunk

  • Turn on Keep Original CID
  • Turn off Keep Trunk CID

In SIP Settings -> TOS

  • Turn on Trust Remote Party ID
  • Send Remote Party ID

Let me know how it goes.


#4

I’m so accustomed to working with SIP I forgot to specify I’m working with PRI on this one. Regardless, you’ve both given me hope, I’ll see what I can find that’s similar and test if I can change the outbound CID on PRI anyway (which not all provider will accommodate).


#5

Update:

I had done two things wrong.

  1. Due to a conveluted setup, where I have the Follow Me calling a second extension with no phone. The second extension is using call forwarding on a schedule. (Due to Follow Me have no option to follow a schedule on it’s own). I had overlooked the Use Calle DOD on FWD or RS.

  2. During the setup, I followed what had been entered on the previous Cisco system. I had filled out the number in the Caller ID field while setting up the PRI.

Thanks for your help!


#6

immettendo questo campo “Use Calle DOD on FWD or RS” adesso hai risolto?