Feature SCA on UCM


I’m trying the SCA function, but something is not working and the manual is not helping me.
So I recorded the first gxp2135 phone on 202 as main, and created a shared line 1111.
Then I record the second GX2135 phone on the 1111 as per the manual.
Both are recorded (SCA monitor).
If I call 202 both phones ring regularly, but if from both phones I make any selection I get 403 error.
Where am I wrong?

p.s.: If any of you have already tried the SCA function, do you find it interesting or am I just wasting my time? I don’t see it as a useful feature right now.


Check concurrent registrations, should be 1. See if that helps.

While I do not use it, I might if unable to talk a client out of its need. Some just want a replacement system for what they had and it needs to do what the old system did.


= 1
Unfortunately it is 1 but there is no way to use the phones to outgoing call


I can only suggest re-reading the manual and checking your settings to make certain that it all agrees. A 403 is a rejection. What about dialing VM or from extension to extension? Perhaps an outbound rule issue if the other works.


so, if I only remove the “enable SCA” flag on the extension, the calls regularly exit, as soon as the “enable SCA” flag is activated, the calls do not exit and give 403 error.
(I also opened a ticket for this).
So this problem is related to the SCA function, but I don’t understand how to solve it.
I read the manual, it only gives examples of incoming calls, never outgoing ones.
I don’t want an SCA phone not to be able to go out in any way. Now I look better.


But still, what about internal to internal or VM? Curious.


only by enabling “enable SCA” it is not possible to select anything, neither other extensions, nor externally, nor even voice mail codes example *97, in any case from error 403.
As soon as I disable “enable SCA” I can make any selection.


I was having this challenge but i have found a solution.
You need to enable the shared line on the ucm
Go to value added features>zero config>select the extension with sca and click edit>on line key setting line 1 select shared line.
This has worked for me.
Good Luck!


Was there every a solution found for this other then the Zero Config , I have the exact same issue , running the latest firmware…and the device does not get detected in zero config


Please start a new post with more of the specifics of your scenario as it is not the same - different firmware is in play and there was not a mention of the device type or that it was never detected. The resource page and manual indicate the process to setup SCA and I have had it working before.