Fax not printing on fax machines after firmware upgrade


#1

I have a UCM6208 device with 2 fax ports. I have been using two different fax machines connecting to FXS1 and FXS2 ports respectively. Everything was working before the Covid-19 pandemic. I found a new firmware available - 1.0.20.23 - and updated the UCM device remotely.

I only discovered the fax printing problem when we returned to office 2 months ago. Initially I thought it was an issue with the main fax machine that cannot print but later realised it is the same for the backup fax machine as well…

I discovered the following upon further investigation:

  1. There was handshake and transmission. The sending fax machine indicates successful transmission but the receiving fax machine does not.

  2. For each fax “received” UCM has softcopy of the fax in PDF and TIFF formats.

  3. Tried 3 different fax modes - Fax Gateway, Fax Detection and None - and all 3 failed to print.

  4. Also tried with and without ECM but without success.

Appreciate if anyone has suggestions to try. I hope it is not a software bug.