Factory Reset - asks for password?

ip-communications

#1

I am trying to reset a phone to factory defaults, but when it boots back up, a black screen appears on the phone that says

Enter password to continue.
Password:

I have entered both what is a normal default password, as well as what my password was before I selected to reset it to defaults. One thing also, there isn’t a key to press “enter” with to accept that I’ve typed.

Does anyone have a solution here? I’ve also tried pushing the reset button on the back, to no avail.

Thanks


#2

Hi, jpowersok,

If you check web UI -> Maintenance -> Security settings -> Configuration via Keypad Menu and the option is “Basic settings only” or " Constraint mode", device will ask you to enter admin password before factory reset. This is for preventing user from factory reset to set this option to “Unrestricted”.

As there being no enter button, you can input the password and wait for about 10 seconds, device will auto factory reset. Please let know if you have any question.


#3

I have no way to look into the web gui of the phone now, as it won’t boot up to even let me look at the configuration.

Also, I have entered the password and let it sit for hours and it never goes past the “Enter Password” screen. I have tried both the password that the phone previously used, as well as the default password.

Thanks for your help.
James


#4

Sorry for the inconvenience. Please enter the admin password and press # to confirm. We will update this interface in next release.


#5

That worked for me.
Thank you.


#6

Am having the same issue but my onscreen keyboard is not working , anyone can tell me how i can enable the Touchscreen on the LCD


#7

Does not sound like the same issue. Have you tired to press and hold the “*” button for a second or so?


#8

stil doesnt work, thee screen shows a Dial pad, but it doesn’t work when i try to enter password