Face Down hangup


#6

Well, this is probably a bug for now!


#7

My Motorola Mobile phone has this feature it is very useful and personally love it but It needs to reject calls which is how my phone works and the feature is then useful … have not received my unityet for testing but form suign this fture on my Mobile it is only useful if it left face down and then rejects any incoming calls…

lets just hope the user does not forget he left it face down then logs tons of support calls.


#8

This feature comes disabled, it’s something you have to actively enable so shouldn’t catch anyone by surprise. I just saw it and wanted to play with it.


#9

We will remove the face down hangup behavior as this is not natural way to hang up a phone, also, with screen face down, you don’t know if the call is really hanged up for sure. so we changed it to face down reject incoming call.


#10

Please tell me it’s disabled by default…

The only way to reject an incoming call should be to Manually enable DND…


#11

Yes, it’s desable by defaut. And it won’t reject immediately. There are 2 seconds delay to avoid mistakely face down.
Another thing I would like to check on next monday is if it only rejects incoming call when you flip the phone from face up to down, or it’s always rejects when being face down.


#12

If the phone is already face down, it should NOT reject the call.


#13

I tried to activate Facedown Hangup on my DP-730 fw 1.0.5.20 but it absolutely does not reject any incoming call if it is flipped and does not reject it.

Damiano


#14

Try stay face down at least 2 seconds. This 2 seconds is to prevent accidentally flip phone.
It’s working on at least latest firmware.


#15

I have no idea if I have last firmware, as already said to me it does not work

Damiano


#16

So, you are removing the face down “hangup”, but still having the face down “reject”?


#17

no no, do not refuse the call if I put DP730 face down (while having activated the option)

Damiano


#18

I am sorry but you are the only one who wants that behavior and it is NOT the behavior most of us expect from this feature.

The change is already made in the new FW. Just don’t enable it if you don’t like it.


#19

“Do not enable it if you do not like it?”
What answer would it be?
It 'a forum for a Beta Test, I correctly point out an anomaly, if you have a solution comment and listen willingly, maybe I’m wrong, otherwise avoid writing nonsense,
thank you. :wink:
Damiano


#20

I am simply pointing the fact that no one else wants the behavior your way. We are all used to the Android way of doing it, and it is the best solution IMO.

Especially since Grandstream already decided to change it the way they want.

I see a lot of people here wanting features and special config even if they are the only one with that request. They go with the majority, not the minority.


#21

I do not like controversy, I just hope it was a problem of “translation”.
Today I was with 3 colleagues, and everyone could see that the DP730 supplied to me the Face Down hangup does not work (I also tried to do the factory reset, with no result),
I think it is correct to report it, if then only my DP730 has problems this I can not compare with others.

Damiano


#22

After factory reset, this face down hangup is disabled by default. please go to “Settings” -> “Gestures” -> enable the face down hangup, to test.


#23

If it still does not work, I guess it could be some HW defect for the sensor.


#24

That should be easy enough to test since the factory was kind enough to give us some diagnostic options under “Settings” —> “Factory Functions” (Option 11).

Can test accelerators and such there.


#25

ok, thank you, I’ll try

Damiano