External Number - Mobile not working


#1

Seriously struggling to get this function to work;

My set up involves 1 x UCM6202, 2 x GXP2170, with 2 SIP Voip lines. One is our general work line and the other is our after hours line.

I’m trying to make the afterhours line when receiving calls to dial an external number (one of our tech’s mobiles)

Then PBX will happily ring an extension when programmed, we can even forward the call from the desk phone but when the same external number is dialed it’s saying the server has rejected the number.

I’ve created an outbound route for the afterhours line set to ‘national’

Any assistance with this would be greatly appreciated.


#2

How you make this forward ?
UCM firmware ?


#3

For testing, I recommend an outbound route of x.

Give that a try.


#4

For testing, I recommend an outbound route of x. -> _x.


#5

You don’t need to add the underscore, the system will add it for you.


#6

I’ve never noticed, I always put in - out of habit :slight_smile:


#7

I’ve made the forward in the inbound routing section. Applied a rule to default destination to call an external number, which i’ve entered the required mobile number.

When dialed the system has an automated message of “system has rejected the call”

UCM Firmware 1.0.19.27


#8

you’re definitely getting the outgoing paths wrong and the related permissions or the trunk is not set correctly


#9

New to this system, so i’m not sure exactly how to figure it out.


#10

Set the pattern to “x.”.

I’m not sure this is the final resolution as the message is one I have not run into previously. Still, it’s best to troubleshoot with a very accommodating pattern.

It might already be set that way. In one picture it looks correct to me, it looks wrong in the other. Regardless, for now, change the day and night mode to just x. (there is a period after the x, not just the end of the sentence.


#11

you have to put the rule _x. as the first rule, to do the test.


#12

are you referring the to pattern in the outbound route?

As afterhours & outbound have “.x” set as the first pattern, for some reason when listed on the webpage is changes the order but once opened in the config it’s in the correct orientation


#13

Also, Would i be correct in saying. If you call in on the after hours line and the fact i’ve set it to forward from that line.That the after hours number should be making the call not our normal trading hours phone number?

Both numbers have 2 lines as well.


#14

you’re going around other problems, have you tried doing what you were told?


#15

I have set the rule to .x in both outbound patterns. it’s been in both from the start


#16

.x is not a rule, you have to set _x. as first rule and give it a try


#17

Looking at the screen shot for the outbound rules, the first rule shows a privilege level of disabled. This implies that you are using source caller ID filtering.

The inbound route is is using something called After-hours, but the time s default.

My suspicion is that an inbound call is coming in and then using the outbound call route called outbound and because you are filtering on the source filter caller ID, the system is rejecting the call as there is no callerID that matches.

The rules are processed in order and as the first outbound rule has X. as does the second, unless there is a time condition set somewhere, is not clear how the calls actually decide to use which rule outbound.


#18

Thanks Ipneblett!

That was the issue, when our main line was set up we disabled the privilege level’s. Recreated the route with a local level and it works perfectly!


#19