Eu.gdms.cloud


#12

regardez vos email j’ai reçu le nouveau login le 15/01/22


#13

Dear user,

Thank you for using the GDMS platform! Please kindly send your associated email address to us so that we can help you to check the login username. Thanks for your testing!

Thank you!


#14

I am new to this forum and like others in this thread, when I register in https://www.gdms.cloud/login from EU region tells me that the user or password are incorrect … I try to regain access and changing the account I still have the same failure, someone can help me?


#15

Clean browser cache


#16

Thanks Damiano I had already performed this test and nothing. I have tried from multiple browsers and mobile devices and nothing. Is it only for the European server? :sleepy:


#17

I use EU servers and log in regularly,
try creating a new account or ask grandstream support at the link above


#18

I think the helpdesk profiles are connected to the communities and from their portal they can see the posts that have recent interaction but anyway I’ll leave my Ticket #: 20220429210906


#19

this is just a user-user forum no one is able to help you with this problem, so I advised you to open a ticket directly to Grandstream Support via ticket


#20

@GSSupport74 can you help?


#21

Dear user,

Thanks for using the GDMS platform. I think you may use the incorrect login username, please try to use “avatel” and your login password, and try again. Thanks for your testing!

Thank you!


#22

Hi GS support,

Thanks for the assistance, I have tried as you indicated and I get the same error, however, I am sure that my user is “CcastilloAV”.


#23

Attached is evidence


#24

Dear user,

Thank you for your feedback! What is your associated email address? Is it “sgarcia@avatel.es”? Please send the associated the email address to us so that I can check it for you. Actually, this is the only account I can find for “Avatel Telecom”. If you already have the account “CcastilloAV”, you can try to reset your password with this account. Thanks for your testing!

Thank you!


#25

I have already reset the password many times and nothing even when you told me to use “avatel”. The email account I have associated is “ccastillo@avatel.es”. Let me tell you more, when I created the account it showed me the following error:


#26

And then this error when I tried to activate it again…


#27

Dear user,

Thank you for your feedback! We noticed some “dirty data” issues in your GDMS account. Your account is “CcastilloAV” and the associated email is “ccastillo@avatel.es”. You can try to use this email and use another login account to register again. We will check the issue from background server. Btw, when you have entered the email, you may see the prompt said the email has been registered, and you can click “Continue Registering” and finish your registration. Thanks for your testing!

Thank you!


#28

I followed your instructions to the letter and during the process the prompt appeared saying that the email had already been used… and I continued as it was and completed the process, after the activation email was sent to me the same error that I had reported and that I attach below appears.

I remain attentive to your comments.


#29

Dear user,

Thank you for your feedback! You can try the same solution again now, this issue should be resolved. Our developer has checked the background server and deal with the dirty data again. You can try to register with the same email and different login username again now. Thanks for your testing!

Thank you!


#30

There, I have been able to register successfully without any problems. Thank you very much for your continued assistance. :star_struck:


#31

Dear user,

Thanks for your feedback! Glad to hear that! Let us know if you have any further questions. Thanks for your testing!

Thank you!