Etisalat sip trunk configuration Help Required


#21

Go to the trunk settings - and click on the DOD icon -

When in the DOD page, click on Add DOD and then fill out the fields and select the needed extension for that desired DID as I have below -

Save and apply, wait about a minute and and then make a call from the extension that you just assigned to that DID and let’s see what happens.


#22

that i already did. but still pilot number is showing, i have sent the above trace after doing this


#23

I will not be able to tell. There are a couple of areas in this as it is all up to the provider to allow user manipulated CID and if they do, which header they want to see the info.

In PBX settings, General, are the CID and Cnam fields blank? They should be.

I have not seen the trace as of yet, how did you send?


#24

Hers the trace


#25

Well, you are sending PPI,

You might try and go to PBX Settings, SIP Settings, ToS and then enable RPID and see.


#26

Still same


#27

Should i keep “Keep Trunk CID” enabled


#28

Its solved , Thanks for the Great help. I disabled “keep Trunk CID”. so now DOD works perfect.


#29

but i have one small issue , after all things working but on CDR the inbound and outbound is not showing any more


#30

All is working now. Thanks for the help


#31

Hi there wnsuae, i am strugling to get the Sip Trunk with etisalat to work/register. i have used all possible combinations without any luck. is it possible to share your config with me? i am using UCM6204 and the configuration is/looks the same. i have the same fields that you provided for registering.

your help is greatly appreciated.


#32

Hi there can anyone help me plsease. i believe i have done everything possible but the sip trunk does not connect. please elt me know if i need to create a new post. i am just writing here because [wnsuae] had also issues with etisalat.


#33

Try PM author, he should receive mail about it at least.


#34

Hi there, i am now able to make outbound calls with displaying the pilot number.
still i cannot receive inbound calls.
i am also trying to display the did number when dialing out.


#35

thanks, how do i PM the author?


#36

Click on his icon then you should see PM option.

As for inbound /outband routes please check this:



#37

Uncheck keep trunk CID in the trunk settings,
Enable send RPID in PBX Settings, Sip Settings, ToS
Use the DOD settings in the trunk set-up to set the desired number for given extension to use on outbound calls


#38

Hi sorry for late reply,

Please tell me what issue u r facing, i have solved my problem may be i can help you


#39

Please send me screen shot of you inbound and outbound (basic and advance settings)


#40

Hi is it done or you need some help.