Error in Email setup for Gmail


4 all where it still doesn´t work try this instead of the standard smtp:

Regards Michael


Thank you very much, the new server address worked!


Everything is fine and configured as mentioned but what caused the problem was “less secure app permission for the Gmail account” need to be build.
Following this method to create the app permission as UCM 6204 and it worked
Allow less secure apps
Allow%20less%20secure%20apps Email-setting-UCM-6204