Error accessing the web interface UCM6104


#1

Hi group,
I am having trouble accessing the web interface of UCM6104. The IP in the LCD display of the UCM says 192.168.10.12 but when i connect to this IP my browser (Chrome) says
“This site can’t be reached
192.168.10.12 refused to connect.”
Both the UCM and my computer join the same network and i can ping to the IP of UCM.
I tried to factory reset (use buttons on the UCM), it took very long time to boot up. But when it’s done the LCD still show the IP is 192.168.10.12 and I still can’t access through this IP. Please help me i am very confused.


#2

From description: it can be damaged.
Also plug your pc to LAN - you should get IP 192.168.2.100 (or similiar) and try reach UCM by 192.168.2.1


#3

Try clearing browser cache or use a different browser.

How long is a “very long time to boot up”?


#4

Thank you for your reply. It took about 10 minutes to boot up when i restart or factory reset. I have tried Chrome, Firefox, IE and Opera to access but there is no different.


#5

Thank you for your reply. I tried to plug my computer to LAN port and use IP scanner software on my computer. It found the UCM at 192.168.10.12 but still can’t access.


#6

Try https://192.168.10.12:8089. If the security options are set then it won’t automatically flip over from http to https. If this is the case, hopefully the person who set this up didn’t change the port as well.