Email deferred


#1

hello awesome people
i am trying to set my emailing in the UCM6202 to be able to get the QR code and activate the wave app
ive tried several provider but always getting status deferred without a return code.
TLS enabled : check
Type : client
Format : plain text
SMTP : smtp.gmail.com
Enable SASL : check
Username and pass
pop : pop.gmail.com
port : 995
sender : same as user

enabled pop and less secure apps in gmail settings
status is always deferred

i even used my corporate server with same error
please advise


#2

use “smtp.gmail.com:587

You should use HTML instead of text if you want to get QR or other image types.


#3

still same error … deferred with no return code


#4

Disable the email to fax and eliminate the POP settings for the moment. I am using gmail and have been for years and on over 100 systems and no issue.


#5

same error
can you give me an account that you are certain it is working so i can test ?!should the email be the same as the email binded to the admin ?!


#6

Use the same sender and user name


#7

i have the same exact config
now im starting to receive few emails after changing the binding email


#8

I assume fixed?


#9

some are 250 ( sent ) some are deferred still - i will keep monitoring it


#10

I suspect that the ones that are deferred will remain so as they would still have whatever the issue was that prevented them sending to begin with. I suspect only the later ones, after you made the corrections are going.


#11

even after the corrections and receiving emails i still get deferred :grinning:


#12

Delete the logs and then send and see.


#13

that’s what i did … then tested and got deferred


#14

Well, I can only tell you that i have 82 pages of logs an in that 82 pages, I have 1 bounce and 1 deferred. The bounce occurred because I run my own mail server and I had shut it down for maintenance.


#15

you must go to your GMAIL account settings and enable external and third party sources, otherwise it will never work as it is interpreted by GMAIL as an attempt at fraud


#16

all this was already done
the problem is the mail is being deferred then delivered in around 2 hours !


#17

publishes the settings screen


#18

TLS enabled : check
Type : client
Format :HTML
SMTP : smtp.gmail.com
Enable SASL : check
Username and pass
pop : /
port : /
sender : same as user

to me so as not to cause problems


#19

Maybe it was an oversight on your part - but I don’t see the port number 587 on your SMTP server address. As lpneblett noted above, it should be smtp.gmail.com:587


#20

no, I wrote to you how it works for me. If you keep putting wrong settings and wrong ports you never get to the point :slight_smile: