DP752 - Unable to push config



I see my DP752 (fw green in my devices list but it cannot receive config from GDMS nor show me any details.

I tried to reboot, reset and multiple times but I cannot get it to work.


Dear user,

Thank you for using GDMS platform!

Could you describe how you push the configuration file to the DP752 (FW May I ask that if you select “Device Configuration” -> “By Model” -> select DP752’s configuration file -> click on “Push Configuration Update” -> select the DP752 device -> select “Update Now”/“Schedule Config Update”? Please describe this steps in details. Could you let me know the MAC address of the DP752, and when you make this operation? We may check it from server side.

Thank you!


Try it like that:

  • Maintenance/Security Settings/Security -> Validate Server Certificates=NO
  • Manutenzione/Provisioning -> Verify host when using HTTPS=no


Dear fmarcoux96,

May I ask if your DP752 has already worked with GDMS platform with the solutions above? Your DP752 got provisioned with the model template created in GDMS platform?

Thank you!


It was not working at the beginning but I managed to get it to work once the firmware was fully upgraded.

I had an issue at first with upgrading (this is due by my equipment, not software by GS).


Thanks for your confirmation, fmarcoux96!

Have a nice weekend!

Thank you!