DP720 not loading contacts after 1.0.9.9 upgrade


#1

I have three DP750 base stations across my site that were recently updated to 1.0.9.9. The users on one of the base stations are now reporting that they are unable to access the contacts/phone book on the handsets. When accessing it they get ‘loading’ displayed and then it drops back to the main display after failing to load.

I have about 300 Grandstreams of various types so I run a TFTP server for the XML phone book. The phones are all set with the details of it and pick up the phonebook automatically. I tried manually uploading the phonebook to the base station and it made no difference. I also tried loading it as the handsets private XML phonebook and this did not work either.

I have gone through every settings page comparing this base station to the other two on site which work fine and there are no differences in settings, yet this one cannot access the contacts. Any ideas?


#2

I would suggest you to factory reset the base station and manually config it as the same as other base stations. You will need re-register all the handsets on that DP750.