Dorbell activated by small geckos


#1

Hi,
I have a GDS3710 and sometime, especially in the night, I got the doorbell button pressed. By looking through the screen I did not see anybody and I have also checked my other ip cameras, to see if there is someone around and I can confirm that nobody approached the GDS3710.
The only thing I noticed is the presence of small geckos - could they be able to activate the dorbell button by just walking over the keypad?

Is there any way to change the keypad sensitivity? Or alternatively, is there a way to disable the keypad for a specific time interval (for example from midnight up to 6AM)?

Thanks, Franco


#2

So far I have not found an effective solution this problem and just for the moment I have create a simple hack to “silence” the GDS3710 during a specific time interval (in the night). This is to avoid very disturbing calls from the GDS3710 around 2AM or 3AM (as you can imagine…).

Since the solution makes use of the GDS3710 APIs I have published the code on gitlab here: https://gitlab.com/f2hex/GDS3710API

Just in case someone would need a convenient way to play or implement API interaction in a robust way.

Regards
Franco


#3

As cute as geckos are, it would be amazing if they were activating your keys. However, that may be the case, I suppose. I like the API approach that @ffiorese suggests, but other than some sort of baffles around your doorbell, I don’t know of any way to prevent them from walking on it, and I don’t know of any way to change the sensitivity of the buttons.


#4

@ffiorese: The FW1.0.7.4 already implemented “Press Doorbell Schedule”, as long as the GDS is not in “central mode” controlled by GDSManager, the schedule could be configured so that doorbell NOT active during specific time assigned. This is configured in “Door System Settings => Basic Settings”

Would that fit your requirement? Please advise. Thank you for using GDS3710!


#5

@GS_Guy: thanks - I have not yet upgraded to 1.0.7.4 - surely I will do and will check that functionality.
In any case the solution I have found works very well and I have extended the functionality in order to perform other automated tasks on GDS3710 exploting the API (like a scheduled reboot every week).
I have one question: right now by setting “Audio Volume” and “System Volume” to zero I can silence the GDS3710, however the numeric keypad still produce beeps, is there any way to silence those beeps as well?

Thanks!


#6

@ffiorese: Yes, that is addressed a while ago after receiving complains from field. If you are in latest firmware like 1.0.7.4, in the “Door System Settings ==> Basic Settings ==> Key Tone Settings ==> Key Tone Type”, there is a “Mute” option to disable key tone beep.

If your firmware is several lever (the 3rd digit, like 1.0.X.xx) behind, please back up and export your data and perform factory reset after upgrade to 1.0.7.4, and then import the configuration and data back. Or just reconfigure again from scratch.

Thank you for using GDS3710!


#7

@GS_Guy Great thanks!